强突破抓妖股(指标 副图 通达信 贴图)加密 无未来 跑出大牛股无数

[通达信] 精华 1 599个推荐599
设置
250685 404 坏小孩1977 Lv.4 发表于 · 2021-5-3 10:12 显示全部楼层 正序浏览 |
跳转到指定楼层
本帖最后由 坏小孩1977 于 2021-5-3 11:35 编辑

首先,指标不是万能的,但没有指标却是万万不能的。
本指标,自己研发多年,没币了所以共享出来,注意是加密的,加密的,加密的!但无时间限制,无未来,已跑出大牛股无数!!!

00.JPG 本指标的宗旨是抓突破大牛,所以核心是精准不放过,对于一只票,力求信号少,英科医疗上市以来就一个底部起来的突破信号;而对于所有的个股,又千方百计地尽可能把有妖气的尽量选出来。
上图中的另两个辅助参考指标,我将在主帖后面直接上源码。


本指标的目标牛股类型:
长期下跌后,经过一轮反弹,横盘筑底,向上突破的类型(注意最好不要抢第一轮反弹,这时本指标可能信号出在反弹山顶;涨了好几波的票也要排除,离不开人工甄别),此时周macd金叉,20日atr走平后刚开始上翘,再配合其它的方面......,以确定是否是牛股。
信号出来后,不需要马上买的,观察1-2天,如继续小幅拉升,或者强势小阴小阳整理,则可介入,具体的操作要细细体会。



案列:


01.JPG

02.JPG

03.JPG

04.JPG

05.JPG

06.JPG

07.JPG

失败案列:

09.JPG
macd周线的金叉点,有点远

10.JPG
长期下跌后,虽然经过一轮反弹,但横盘筑底的时间明显不够,
再从细节上看,第一次信号时,巨量巨阴,往下洗盘的信号
第二次出信号,已经有那么点意思了,但涨不动坚决要跑的,庄家的手法我们掌控不了!
信号之后的无量大跌是挖坑洗盘,但我们小散几个人能扛住?
为什么哈三联最近又来第二波?庄的成本高啊



指标好比武功招式,有没有威力,还靠内功心法,上面提到了部分心法内容,还有些......,大体上是量能方面的,怎么结合就各凭绝技啦
牛股出的信号都不多的,几年几月才出一个,
每个山头都出信号的往往是震荡票,密集出信号的最好忽视,除非西藏药业这种,几个山头一线天顶突破的,而且位置不能高,
所以,人工挑选很重要的!!!毕竟出信号的点,要么是非牛股的山头,要么是牛股的启动点,
故此,信号出来后,不要马上买,不要马上买,不要马上买,至少1-2天的观察!!!

今年我就做了 中钢国际,长江健康,还有刚入场不久的 西藏珠峰




21PP强突破.tn6 (77.87 KB, 下载次数: 713)
回帖推荐
查看全部打赏
  • 红牛2021+1理想币 : 为你无私点赞
  • 宅老头+10理想币 : 很给力,投资愉快,理想因你而精彩;
本主题由 任务系统 于 2021-5-6 14:12 限时高亮

举报

使用道具 扔鸡蛋(0) 回复

坏小孩1977
Lv.4
发表于 2021-5-6 11:24 复制 查看全部楼层
观察1-2天,出信号时的那根实体阳线的顶底划线,去判断是否妖股牛股
黄河旋风,深圳华强 是好例子,看懂了洗盘,就能捡便宜楼主推荐 推荐

举报

使用道具 点亮(2) 扔鸡蛋(0) 回复

喝多了也晕
Lv.3
发表于 2021-5-7 22:04 复制 查看全部楼层
登哥0000 发表于 2021-5-7 17:25
综合选股加入条件需要设置请问老师如何设置。

键盘输入.909    找到21PP强突破副图  点一下   条件设置里     选股   等于  1  加入条件  就可以选了
楼主推荐 推荐

举报

使用道具 点亮(1) 扔鸡蛋(0) 回复

值得飞翔
Lv.2
发表于 2021-5-8 14:21 复制 查看全部楼层
还真是7.56版本就显示,我赶紧换了。楼主推荐 推荐

举报

使用道具 扔鸡蛋(0) 回复

坏小孩1977
Lv.4
发表于 2021-5-10 23:42 复制 查看全部楼层
今天我潜伏了 002566,认为是对倒洗盘,所以下午进了点,
趁洗盘进场往往能立于不败之地,我4.27,9.36进的中兵红箭,现在也24%了
西藏珠峰我还没动,感觉今天是巨量洗盘,没看出来出货迹象,简单点的依据是,底部筹码峰还在楼主推荐 推荐

举报

使用道具 点亮(0) 扔鸡蛋(0) 回复

胡建华看
Lv.4
发表于 2021-5-12 09:39 复制 查看全部楼层
       
看帖重在交流,回帖增进友情!楼主推荐 推荐

举报

使用道具 扔鸡蛋(0) 回复

阳光有情
Lv.3
发表于 2021-5-12 21:20 复制 查看全部楼层
可能1977老师太忙没有时间,我帮 1977 老师代发一下,如有不妥请联系管理删除。楼主推荐 推荐

附件

1567.jpg
强突破抓妖股源码.txt [预览] 在线检测未来函数

4.08 KB, 下载次数: 191, 下载积分: 共享币 -20 个

举报

使用道具 点亮(1) 扔鸡蛋(0) 回复

文希1
Lv.4
发表于 2021-5-16 18:04 复制 查看全部楼层
碧水楼 发表于 2021-5-16 17:08
我选出9支?这两支是不是你再次自己筛选后的结果

要自己加料啊楼主推荐 推荐

举报

使用道具 扔鸡蛋(0) 回复

燃烧2098
Lv.2
发表于 2021-5-16 22:27 复制 查看全部楼层
个人认为德生科技也不错楼主推荐 推荐

举报

使用道具 扔鸡蛋(0) 回复

笑容的依旧
Lv.2
发表于 2021-5-17 21:52 复制 查看全部楼层
三分毒 发表于 2021-5-17 21:49
这才是指标的正确用法!成功失败一一列举,不错!

决定每天借老师的风水宝地记录一下,先记录一个月,看看结果如何楼主推荐 推荐

举报

使用道具 点亮(2) 扔鸡蛋(0) 回复

渔童2015
Lv.4
发表于 2021-5-19 10:22 复制 查看全部楼层
昨天发现西藏珠峰有走第二波迹象,今天正式确立了。楼主推荐 推荐

举报

使用道具 点亮(1) 扔鸡蛋(0) 回复

南海小镇
Lv.3
发表于 2021-6-22 15:33 复制 查看全部楼层

老师好,好久没见您
您说的:信号出来后,不要马上买,至少观察1-2天!---我 觉得挺对的,还有其他心法吗?例如,怎样在选出的股中,选出目标股?这也是我目前困扰的地方

麻烦老师您百忙之中有空的话回复一下,先谢了

举报

使用道具 点亮(0) 扔鸡蛋(0) 回复

坏小孩1977
Lv.4
发表于 2021-6-21 23:51 复制 查看全部楼层

举报

使用道具 扔鸡蛋(0) 回复

值得飞翔
Lv.2
发表于 2021-6-21 20:58 复制 查看全部楼层
抓住了先锋电子。

举报

使用道具 扔鸡蛋(0) 回复

上上仙
Lv.2
发表于 2021-6-21 11:57 复制 查看全部楼层
我想问下这个怎么导入到通达信

举报

使用道具 扔鸡蛋(0) 回复

皇都飞雪
Lv.3
发表于 2021-6-21 08:09 复制 查看全部楼层
老大看好的票,我爱我家000560要起飞啦!

举报

使用道具 扔鸡蛋(0) 回复

幸运星520
Lv.2
发表于 2021-6-20 14:18 复制 查看全部楼层
大家近期利用这个指标抓了牛股吗?

举报

使用道具 扔鸡蛋(0) 回复

普度终生
Lv.2
发表于 2021-6-18 21:19 复制 查看全部楼层
皇都飞雪 发表于 2021-5-18 12:28
希望楼主做个手机版的,这个指标手机上显示套用函数太多不能通过!

源码发我,我做个手机版的

举报

使用道具 扔鸡蛋(0) 回复

藏轩
Lv.5
发表于 2021-6-18 19:56 复制 查看全部楼层
普度终生 发表于 2021-6-15 21:28
X_1:=MA(CLOSE,2);
X_2:=SMA(CLOSE,8.5,1);
X_3:=SMA(CLOSE,13.5,1);

好人点赞!

举报

使用道具 扔鸡蛋(0) 回复

金山梦
Lv.2
发表于 2021-6-17 21:52 复制 查看全部楼层
21PP强突破(通达信、飞狐、KT)均能使用。

举报

使用道具 扔鸡蛋(0) 回复

哥哥不用
Lv.1
发表于 2021-6-17 21:01 复制 查看全部楼层
强突破抓妖股(指标 副图 通达信

举报

使用道具 扔鸡蛋(0) 回复

幸运星520
Lv.2
发表于 2021-6-17 17:20 复制 查看全部楼层
皇都飞雪 发表于 2021-6-16 08:48
和原版不一样,是优化版。
楼主下功夫了,辛苦了!

优化了吗?

举报

使用道具 扔鸡蛋(0) 回复

皇都飞雪
Lv.3
发表于 2021-6-16 08:48 复制 查看全部楼层
普度终生 发表于 2021-6-15 21:28
X_1:=MA(CLOSE,2);
X_2:=SMA(CLOSE,8.5,1);
X_3:=SMA(CLOSE,13.5,1);

和原版不一样,是优化版。
楼主下功夫了,辛苦了!

举报

使用道具 点亮(0) 扔鸡蛋(0) 回复

皇都飞雪
Lv.3
发表于 2021-6-16 05:11 复制 查看全部楼层
普度终生 发表于 2021-6-15 21:28
X_1:=MA(CLOSE,2);
X_2:=SMA(CLOSE,8.5,1);
X_3:=SMA(CLOSE,13.5,1);

好人点赞!

举报

使用道具 扔鸡蛋(0) 回复

阿尔卑斯2020
Lv.3
发表于 2021-6-15 23:21 复制 查看全部楼层
普度终生 发表于 2021-6-15 21:28
X_1:=MA(CLOSE,2);
X_2:=SMA(CLOSE,8.5,1);
X_3:=SMA(CLOSE,13.5,1);

好人,厉害

举报

使用道具 扔鸡蛋(0) 回复

普度终生
Lv.2
发表于 2021-6-15 21:28 复制 查看全部楼层
无奈的混 发表于 2021-5-3 13:33
加密的如何选股啊,楼主

X_1:=MA(CLOSE,2);
X_2:=SMA(CLOSE,8.5,1);
X_3:=SMA(CLOSE,13.5,1);
X_4:=SMA(CLOSE,3,1);
X_5:=X_1>REF(X_1,1) AND X_4>REF(X_4,1) AND X_2>REF(X_2,1) AND X_3>REF(X_3,1);
X_6:=X_1>X_4 AND X_4>X_2 AND X_2>X_3;
X_7:=X_6 AND X_5;
X_8:=20;
X_9:=30;
X_10:=100*((HHV(HIGH,X_8)-LLV(LOW,X_8))/LLV(LOW,X_8))<X_9;
X_11:=VOL>MA(VOL,20);
X_12:=(COST(85)+COST(15))/2;
X_13:=(COST(75)+COST(25))/2;
X_14:=(COST(65)+COST(35))/2;
X_15:=(COST(55)+COST(45))/2;
X_16:=(COST(95)+COST(5))/2;
X_17:=(X_12+X_13+X_14+X_15+X_16)/5;
X_18:=(COST(90)+COST(10))/2;
X_19:=(COST(80)+COST(20))/2;
X_20:=(COST(70)+COST(30))/2;
X_21:=(COST(60)+COST(40))/2;
X_22:=COST(50);
X_23:=(X_18+X_19+X_20+X_21+X_22)/5;
X_24:=(X_17+X_23)/2;
X_25:=(X_24/REF(X_24,1)-1)*1000;
X_26:=EMA(X_25,10);
X_27:=(HIGH+LOW+CLOSE)/3;
X_28:=(X_27-MA(X_27,30))/(0.015*AVEDEV(X_27,30));
X_29:=X_7 AND X_10 AND X_11 AND X_26>0 AND X_28>170;
X_30:=(3*CLOSE+HIGH+LOW+OPEN)/6;
X_31:=(8*X_30+7*REF(X_30,1)+6*REF(X_30,2)+5*REF(X_30,3)+4*REF(X_30,4)+3*REF(X_30,5)+2*REF(X_30,6)+REF(X_30,8))/36;
X_32:=VOL=HHV(VOL,10) AND VOL>2*REF(VOL,1) AND CLOSE>X_31;
X_33:=FILTER(X_32,5);
X_34:=IF(BARSLAST(X_33)=1 AND CLOSE>REF(HIGH,1),1,IF(BARSLAST(X_33)=2 AND CLOSE>REF(HIGH,2),1,IF(BARSLAST(X_33)=3 AND CLOSE>REF(HIGH,3),1,0)));
X_35:=X_34=1;
X_36:=IF(BARSLAST(X_33)=1 AND CLOSE>REF(LOW,1),1,IF(BARSLAST(X_33)=2 AND CLOSE>REF(LOW,2),1,IF(BARSLAST(X_33)=3 AND CLOSE>REF(LOW,3),1,0)));
X_37:=X_36=1;
X_38:=X_37 AND X_35;
X_39:=FILTER(X_38,3);
X_40:=EMA(WINNER(CLOSE)*70,3);
X_41:=EMA((WINNER(CLOSE*1.1)-WINNER(CLOSE*0.9))*80,3);
X_42:=X_41/(X_40+X_41)*100;
X_43:=X_40/(X_40+X_41)*100;
X_44:=INTPART(X_42);
X_45:=INTPART(X_43);
X_46:=2;
X_47:=34;
X_48:=100*(CLOSE-LLV(LOW,X_47))/(HHV(CLOSE,X_47)-LLV(LOW,X_47));
X_49:=AMOUNT/CLOSE/(HHV(AMOUNT,X_47)/HHV(CLOSE,X_47));
X_50:=IF(X_49>1,1,X_49)*100;
X_51:=3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)-2*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1);
X_52:=MA(X_51,12);
X_53:=1;
X_54:=LLV(LOW,10);
X_55:=HHV(HIGH,25);
X_56:=EMA((CLOSE-X_54)/(X_55-X_54)*4,4)*X_53*30;
X_57:=X_50>=90 AND X_48>80 AND X_52<90;
X_58:=BARSLAST(CROSS(X_56,X_52))<40;
X_59:=CLOSE/REF(CLOSE,1)>1+0.01*X_46;
X_60:=X_57 AND X_58 AND (CLOSE>OPEN OR CLOSE/REF(CLOSE,1)>1.05) AND X_59;
X_61:=IF(CROSS(X_45,X_44),120,0);
X_62:=MA(CLOSE,5)>REF(MA(CLOSE,5),1) AND MA(CLOSE,10)>REF(MA(CLOSE,10),1) AND MA(CLOSE,35)>REF(MA(CLOSE,35),1) AND MA(CLOSE,60)>REF(MA(CLOSE,60),1);
X_63:=X_61 AND X_60 AND X_62 AND MA(CLOSE,5)>MA(CLOSE,10) AND MA(CLOSE,10)>MA(CLOSE,35) AND MA(CLOSE,35)>MA(CLOSE,60);
X_64:=VOL/((HIGH-LOW)*2-ABS(CLOSE-OPEN));
X_65:=X_39 OR X_63;
X_66:=X_29 AND X_65;
X_67:=X_29 AND CROSS(X_26,0) AND COUNT(X_65,5)>0;
X_68:=REF(OPEN,6)+REF(CLOSE,6)+REF(HIGH,7)+REF(LOW,7)+REF(OPEN,7)+REF(CLOSE,7)+REF(HIGH,8)+REF(LOW,8)+REF(OPEN,8)+REF(CLOSE,8)+REF(HIGH,9)+REF(LOW,9)+REF(OPEN,9)+REF(CLOSE,9)+REF(HIGH,10)+REF(LOW,10)+REF(OPEN,10)+REF(CLOSE,10);
X_69:=(HIGH+LOW+OPEN+CLOSE+REF(HIGH,1)+REF(LOW,1)+REF(OPEN,1)+REF(CLOSE,1)+REF(HIGH,2)+REF(LOW,2)+REF(OPEN,2)+REF(CLOSE,2)+REF(HIGH,3)+REF(LOW,3)+REF(OPEN,3)+REF(CLOSE,3)+REF(HIGH,4)+REF(LOW,4)+REF(OPEN,4)+REF(CLOSE,4)+REF(HIGH,5)+REF(LOW,5)+REF(OPEN,5)+REF(CLOSE,5)+REF(HIGH,6)+REF(LOW,6)+X_68)/46;
X_70:=MA(X_69,60);
X_71:=X_70+2*STD(X_69,60);
X_72:=X_70+1.7*STD(X_69,60);
X_73:=MIN(X_71,X_72);
X_74:=(((HIGH+LOW)/2+(CLOSE+OPEN))/3+5*HIGH)/6;
X_75:=EMA(X_74,270)+(1+180/270)*STD(X_74,180);
X_76:=EMA(X_74,270)-(1+180/270)*STD(X_74,180);
X_77:=(X_75/X_76-1)*100;
X_78:=X_77<56 AND (COUNT(CLOSE>X_73,10)>=7 OR COUNT(CROSS(CLOSE,X_73),5)>=1 OR COUNT(CROSS(CLOSE,X_76),15)>=1);
选股:X_78 AND (X_66 OR X_67),COLORRED,LINETHICK2;

举报

使用道具 点亮(3) 扔鸡蛋(0) 回复

独孤20088
Lv.3
发表于 2021-6-15 11:07 复制 查看全部楼层
车轮2008 发表于 2021-6-11 14:26
你的连续两天信号都在。4月30,5月6日。都在。

请问:你信那个? 总不能“狼来了”连喊二天!  如十 ...

能发一下139楼的源码不,

信号只是过平台的粗选。后面还要自己跟踪,哪有指标一定绝对成功?

举报

使用道具 点亮(0) 扔鸡蛋(0) 回复

车轮2008
Lv.6
发表于 2021-6-11 14:26 复制 查看全部楼层
本帖最后由 车轮2008 于 2021-6-11 14:29 编辑
皇都飞雪 发表于 2021-6-11 11:40
我的连续两天信号都在。4月30,5月6日。都在。


你的连续两天信号都在。4月30,5月6日。都在。

请问:你信那个? 总不能“狼来了”连喊二天!  如十天内出现二次信号,要么,过滤掉一个,或者视为废标。

我初下载时的感叹,不足为奇!87句的佔有,拖累着内存,并非我之盼望。

此乃对此“存疑”最后一复。

附件

2021-06-11_142901.png

举报

使用道具 点亮(0) 扔鸡蛋(0) 回复

皇都飞雪
Lv.3
发表于 2021-6-11 11:40 复制 查看全部楼层
车轮2008 发表于 2021-6-9 21:13
黄虚线是前二高,即副平台,日后 601567的突破信号:“红十字”会事过境迁地消失。

我的连续两天信号都在。4月30,5月6日。都在。

举报

使用道具 点亮(0) 扔鸡蛋(0) 回复

符合国际
Lv.2
发表于 2021-6-10 21:37 复制 查看全部楼层
笑容的依旧 发表于 2021-6-10 08:54
不会消失,只有出现信号,就一直保留

我也不觉得信号会消失所以十字消失什么意思

举报

使用道具 点亮(0) 扔鸡蛋(0) 回复

普度终生
Lv.2
发表于 2021-6-10 19:56 复制 查看全部楼层
车轮2008 发表于 2021-6-9 21:13
黄虚线是前二高,即副平台,日后 601567的突破信号:“红十字”会事过境迁地消失。

主图指标能我吗,谢谢

举报

使用道具 扔鸡蛋(0) 回复

独孤20088
Lv.3
发表于 2021-6-10 10:40 复制 查看全部楼层
能转几个共享币用用不,充币最少还要999个

举报

使用道具 点亮(0) 扔鸡蛋(0) 回复

笑容的依旧
Lv.2
发表于 2021-6-10 08:54 复制 查看全部楼层
符合国际 发表于 2021-6-9 21:36
红十字消失了吗?哪个

不会消失,只有出现信号,就一直保留

举报

使用道具 扔鸡蛋(0) 回复

笑容的依旧
Lv.2
发表于 2021-6-10 08:51 复制 查看全部楼层
6.8和6.9出信号的票,发出来

附件

QSTP6.8 9.png

举报

使用道具 扔鸡蛋(0) 回复

符合国际
Lv.2
发表于 2021-6-9 21:36 复制 查看全部楼层
车轮2008 发表于 2021-6-9 21:13
黄虚线是前二高,即副平台,日后“红十字”会事过境迁地消失。

红十字消失了吗?哪个

举报

使用道具 扔鸡蛋(0) 回复

车轮2008
Lv.6
发表于 2021-6-9 21:13 复制 查看全部楼层
本帖最后由 车轮2008 于 2021-6-9 22:02 编辑
符合国际 发表于 2021-6-9 20:53
不惊呀。   601567的信号较难创。平台会“事过境迁”说啥呢


黄虚线是前二高,即副平台,日后 601567的突破信号:“红十字”会事过境迁地消失。

附件

2021-06-09_211306.png

举报

使用道具 点亮(1) 扔鸡蛋(0) 回复

符合国际
Lv.2
发表于 2021-6-9 20:53 复制 查看全部楼层
车轮2008 发表于 2021-6-9 10:59
加密的无兴趣!刚下载了139页的,谢谢亮码,给人学习的机会。从末句:XA_87看,此式系统真大,拖慢转速 ...

不惊呀。   601567的信号较难创。平台会“事过境迁”说啥呢

举报

使用道具 点亮(0) 扔鸡蛋(0) 回复

车轮2008
Lv.6
发表于 2021-6-9 10:59 复制 查看全部楼层
本帖最后由 车轮2008 于 2021-6-9 11:18 编辑
坏小孩1977 发表于 2021-5-27 12:38
那个指标没啥大用的,抄底类的,我自己都弃用了

昨天我彻底满仓了,剩下的小钱买了 梦洁股份和 ...


加密的无兴趣!刚下载了139页的,谢谢亮码,给人学习的机会。从末句:XA_87看,此式系统真大,拖慢转速,能否省略些? 慢慢细看吧。

300677能入选,不惊呀。   601567的信号较难创。平台会“事过境迁”的?

附件

2021-06-09_111425.png

举报

使用道具 点亮(0) 扔鸡蛋(0) 回复

夜曲770720
Lv.3
发表于 2021-6-9 09:38 复制 查看全部楼层
老师,688186 广大特材 是不是很符合指标要求,昨天出的票

举报

使用道具 点亮(1) 扔鸡蛋(0) 回复

普度终生
Lv.2
发表于 2021-6-8 22:16 复制 查看全部楼层
坏小孩1977 发表于 2021-5-6 11:24
观察1-2天,出信号时的那根实体阳线的顶底划线,去判断是否妖股牛股
黄河旋风,深圳华强 是好例子,看懂了 ...

老师,您好,选股源码能发我吗,十分感谢

举报

使用道具 扔鸡蛋(0) 回复

笑容的依旧
Lv.2
发表于 2021-6-8 08:28 复制 查看全部楼层

嗯嗯。看后面怎么走

举报

使用道具 扔鸡蛋(0) 回复

您需要登录后才可以回帖 登录

本版积分规则 《理想财富服务协议》《免责声明》

站长推荐 关闭 上一条 /6 下一条
回顶部 到页底
快速回复 返回顶部 返回列表