鱼身副图(通达信副图 源码)

[通达信]
设置
11402 18 霖哥 Lv.4 发表于 · 2021-5-7 17:32 显示全部楼层 正序浏览 |
跳转到指定楼层
RV:=(CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100;
RG:=(CLOSE-LLV(LOW,5))/(HHV(HIGH,5)-LLV(LOW,5))*100;
J0:=(HIGH+LOW)/2;QJ:=EMA(J0,3);J1:=IF(CLOSE>QJ,VOL,0);J2:=IF(CLOSE<QJ,VOL,0);
量能:IF(CAPITAL<1,MA(VOL,74),MA(SUM(J1-J2,22),3)),COLOR00DDDD,NODRAW;
趋势:IF(CAPITAL<1,EMA(量能,360),EMA(量能,21)),COLOR008800,NODRAW;
VAR3:=(量能-趋势);VAR4:=SMA(RV,3,1);
VAR5:=SMA(VAR4,3,1);
STICKLINE(VAR3>0,100,50,10,0),COLOR990099;
STICKLINE(VAR3<0,0,50,10,0),COLOR008800;
DRAWICON(CROSS(VAR4,VAR5) AND VAR5<30,2,1);
DRAWICON(CROSS(VAR5,VAR4) AND VAR5>30,97,2);
DRAWBAND(VAR5,RGB(0,22,224),VAR4,RGB(255,50,50));
KK:EMA(SMA(RG,3,1),2),COLORFFFFFF;DD:SMA(KK,3,1),COLOR00FFFF;
DRAWTEXT(CROSS(VAR4,VAR5) AND CROSS(KK,DD),10,'共振点'),COLOR00FFFF;
共振点:=(CROSS(VAR4,VAR5) AND CROSS(KK,DD));
STICKLINE(共振点>0,0,100,0,0),COLORYELLOW;


走过路过,请留点分再走,   好不好用,真不知道。


举报

使用道具 扔鸡蛋(0) 回复

叶杭生
Lv.3
发表于 2021-5-12 08:53 复制 查看全部楼层
谢谢分享指标!!!

举报

使用道具 扔鸡蛋(0) 回复

马识途2011
Lv.4
发表于 2021-5-12 08:49 复制 查看全部楼层
支持源码!为你点赞!

举报

使用道具 扔鸡蛋(0) 回复

村上男爵
Lv.2
发表于 2021-5-11 22:04 复制 查看全部楼层
你这个似乎是一发千钧老师在10年前的作品

举报

使用道具 扔鸡蛋(0) 回复

牛半载
Lv.2
发表于 2021-5-8 17:27 复制 查看全部楼层
支持分享,给楼主点赞 !1!1

举报

使用道具 扔鸡蛋(0) 回复

霖哥
Lv.4
发表于 2021-5-8 16:46 复制 查看全部楼层
首先感谢各位点赞的朋友,

每个人对利润的需求是不同的,每个人对时效的耐心也是不同的

这个指标个人认为,比较直观地反映了趋势的改变,2线之间的改变,色带的改变~~只能说各人感悟不同~~

我也只是个搬运工,版权归原作者所有,如有侵权请立即与我联系,我将及时处理

举报

使用道具 点亮(0) 扔鸡蛋(0) 回复

理想88888
Lv.4
发表于 2021-5-8 16:15 复制 查看全部楼层
介绍一下指标用法

举报

使用道具 扔鸡蛋(0) 回复

阿康哥
Lv.4
发表于 2021-5-8 11:54 复制 查看全部楼层
楼主不想简单介绍一下指标用法吗

举报

使用道具 扔鸡蛋(0) 回复

陈老沙
Lv.3
发表于 2021-5-8 08:50 复制 查看全部楼层
支持分享,给楼主点赞

举报

使用道具 扔鸡蛋(0) 回复

随机选股
Lv.3
发表于 2021-5-7 20:58 复制 查看全部楼层
5353.png
扔到 茅台 和 平安 体验效果 不太满意

举报

使用道具 点亮(2) 扔鸡蛋(0) 回复

大公无私1
Lv.4
发表于 2021-5-7 20:17 复制 查看全部楼层
支持分享,给楼主点赞

举报

使用道具 扔鸡蛋(0) 回复

小士
Lv.7
发表于 2021-5-7 19:50 复制 查看全部楼层
必须给楼主点赞

举报

使用道具 扔鸡蛋(0) 回复

傻瓜赶路人
Lv.4
发表于 2021-5-7 18:13 复制 查看全部楼层
支持分享

举报

使用道具 扔鸡蛋(0) 回复

您需要登录后才可以回帖 登录

本版积分规则 《理想财富服务协议》《免责声明》

站长推荐 关闭 上一条 /6 下一条
回顶部 到页底
快速回复 返回顶部 返回列表