请老师帮助编写个选股公式

[通达信]
设置
1609 1 明月有 Lv.2 发表于 · 2021-5-12 18:23 显示全部楼层 正序浏览 |
跳转到指定楼层
两个公式
macd双线在零轴之上死叉,并在保持死叉状态时选股。选股时要求dea线在零轴之上,死叉天数大于10。

macd双线在零轴之上死叉,并在保持死叉状态时选股。选股时要求dea线在零轴之下,死叉天数大于10。

举报

使用道具 扔鸡蛋(0) 回复

休闲者68
Lv.6
发表于 2021-5-12 19:53 复制 查看全部楼层
{两个公式
MACD双线在零轴之上死叉,并在保持死叉状态时选股.选股时要求DEA线在零轴之上,死叉天数大于10}
SC:=CROSS(MACD.DEA,MACD.DIF);
T:=BARSLAST(SC);
T>10 AND REF(MACD.DIF>0 AND MACD.DEA>0,T) AND MACD.DEA>MACD.DIF;




{MACD双线在零轴之上死叉,并在保持死叉状态时选股.选股时要求DEA线在零轴之下,死叉天数大于10};
SC:=CROSS(MACD.DEA,MACD.DIF);
T:=BARSLAST(SC);
T>10 AND REF(MACD.DIF>0 AND MACD.DEA>0,T) AND MACD.DEA>MACD.DIF AND MACD.DEA<0;

举报

使用道具 点亮(0) 扔鸡蛋(0) 回复

您需要登录后才可以回帖 登录

本版积分规则 《理想财富服务协议》《免责声明》

站长推荐 关闭 上一条 /6 下一条
回顶部 到页底
快速回复 返回顶部 返回列表