请老师帮助做个选股公式

[通达信]
设置
1960 1 理想186570 Lv.3 发表于 · 2021-6-20 00:21 显示全部楼层 正序浏览 |
跳转到指定楼层
请老师做下图持股线在白色中轴线上经过下跌之后消失,又经过再次上涨再次出现持股线的那一天的选股,中轴线下出现的持股线那一天不要,谢谢!

JJ :=(C*3+H+L+O)/6;
SK := EMA(JJ,13) - EMA(JJ,21);
SD := EMA(SK,3);
SP := EMA(SK,10);
A1:=EMA(C,7)-EMA(C,21);
B1:=EMA((0.668*REF(A1,1)+0.333*A1),1);
MACD:B1,COLORSTICK;
持股:IF(A1>=B1,A1,B1),COLORYELLOW,LINETHICK2;
持币:IF(B1-A1,B1,A1),COLORGREEN,LINETHICK2;

举报

使用道具 扔鸡蛋 回复

注册111
Lv.6
发表于 2021-6-20 12:40 复制 查看全部楼层 屏蔽
JJ :=(C*3+H+L+O)/6;
SK := EMA(JJ,13) - EMA(JJ,21);
SD := EMA(SK,3);
SP := EMA(SK,10);
A1:=EMA(C,7)-EMA(C,21);
B1:=EMA((0.668*REF(A1,1)+0.333*A1),1);
MACD:=B1;
持股:=IF(A1>=B1,A1,B1);
持币:=IF(B1-A1,B1,A1);
REF(持股=持币&&持币>0,1)&&持股!=持币;

举报

使用道具 点亮 支持 扔鸡蛋 回复

您需要登录后才可以回帖 登录

本版积分规则 《理想财富服务协议》《免责声明》

站长推荐 关闭 上一条 /6 下一条
回顶部 到页底
快速回复 返回顶部 返回列表