应同学要求 可交易 不要钱 【跟庄 专业版7.56_再综合】

[通达信]
设置
9556 417 大马路123 Lv.5 发表于 · 2021-8-2 10:38 显示全部楼层 正序浏览 |
跳转到指定楼层
下载网址及提取码:
链接:
提取码:ab12

1.将缠论选股股票池和跟庄看盘的股票池都放进来了。此缠论股票池,是不限时的,是我看到的最好的,选出的股票数量少,便于操作;
2.带指标:缠论主图、缠论布林、缠论均线、缠论画笔、缠论买卖副图;能拿到的跟庄看盘的指标;当然,还有其他指标;
3.公司亮点,是最新的,内容丰富实用,操作简单了。分两大部分:亮点和直播;公司亮点可以刷新了;
4.顶栏,加入了“突积”,它是盘中统计精选;
5.左侧显示的链接内容丰富、实用,例如:F10、个股的重要新闻、持股基金等等;
6.底栏文字的显示明显清楚;
7.滚动资讯,去掉了右侧的广告内容。等等。
我是学生,向各位老师学习,向各位老师致谢!!!
上图吧: 缠论和跟庄股池.PNG 缠论主图和买卖副图.PNG 跟庄看盘的指标.PNG 公司亮点.PNG 亮点直播.PNG 重要新闻.PNG

查看全部打赏
  • 轩辕路+20理想币 : 谢谢大马路
  • 冬季123321+6理想币 : 老师辛苦了 现在还能够坚持分享 可贵 好老师
本主题由 任务系统 于 2021-8-2 12:19 审核通过

举报

使用道具 扔鸡蛋 (1) 回复

大马路123
Lv.5
发表于 2021-9-18 17:17 复制 查看全部楼层
吃鱼儿 发表于 2021-9-18 11:25
大马路123老师,感谢您的辛苦分享,正在使用中,发现MA10这个主图公式提示编译未通过,能麻烦您再发下源码 ...

我给你发了源码,但说是可能有违规情况,正在审核中。

举报

使用道具 点亮 支持 扔鸡蛋 回复

大马路123
Lv.5
发表于 2021-9-18 17:04 复制 查看全部楼层
吃鱼儿 发表于 2021-9-18 11:25
大马路123老师,感谢您的辛苦分享,正在使用中,发现MA10这个主图公式提示编译未通过,能麻烦您再发下源码 ...

MA10源码:

重心:(2*C+H+L)/4,COLOR00FFFF,LINETHICK0;
SJ:=WMA((重心-LLV(L,5))/(HHV(H,5)-LLV(L,5))*100,2);
ZJ:=WMA(0.618*REF(SJ,1)+0.382*SJ,2);
DRAWTEXT(CROSS(SJ,ZJ) AND LAST(SJ<ZJ,5,1)
AND SJ<30,L-0.1,'←低吸'),COLOR00FF00;
DRAWTEXT(CROSS(ZJ,SJ) AND SJ>70,H+0.1,''),COLOR0077FF;
Q5:MA(C,4);
压力:=DRAWLINE(HIGH>=HHV(HIGH,10),HIGH,LOW<=LLV(LOW,3)
,HHV(HIGH,3),1);
低吸:CROSS(SJ,ZJ) AND LAST(SJ<ZJ,5,1) AND SJ<30,COLORRED,NODRAW;
DRAWICON(低吸,REF(CLOSE,1)*0.96,24);

极品绝底:=IF(L<=LLV(L,100),-10,0);
低吸极品:IF(低吸 AND 极品绝底=-10,-1,0),COLORRED,NODRAW;
蛟龙出宫:REF(低吸,1) AND C>1.02*MA(C,4)
AND CROSS(C,MA(C,4)) AND C>压力 AND C>O,COLORRED,NODRAW;

{压撑线 N 1 100 5}
N:=5;
Z1:=STRCAT(HYBLOCK,' ');
Z2:=STRCAT(Z1,DYBLOCK);
Z3:=STRCAT(Z2,' ');
DRAWTEXT_FIX(ISLASTBAR,0,0,0,STRCAT(Z3,GNBLOCK)),COLOR00C0C0;
A1:=REF(H,N)=HHV(H,2*N+1);
B1:=FILTER(A1,N);
C1:=BACKSET(B1,N+1);
D1:=FILTER(C1,N);
A2:=REF(L,N)=LLV(L,2*N+1);
B2:=FILTER(A2,N);
C2:=BACKSET(B2,N+1);
D2:=FILTER(C2,N);
E1:=(REF(LLV(L,2*N),1)+REF(HHV(H,2*N),1))/2;
E2:=(H+L)/2;
H1:=(D1 AND NOT(D2 AND E1>=E2)) OR ISLASTBAR OR BARSCOUNT(C)=1;
L1:=(D2 AND NOT(D1 AND E1<E2));
H2:=D1 AND NOT(D2 AND E1>=E2);
X1:=REF(BARSLAST(H1),1)+1;
F1:=BACKSET(H1 AND COUNT(L1,X1)>0,LLVBARS(IF(L1,L,10000),X1));
G1:=F1>REF(F1,1);
I1:=BACKSET(G1,2);
LD:=I1>REF(I1,1);
L2:=LD OR ISLASTBAR OR BARSCOUNT(C)=1;
X2:=REF(BARSLAST(L2),1)+1;
F2:=BACKSET(L2 AND COUNT(H2,X2)>0,HHVBARS(IF(H2,H,0),X2));
G2:=F2>REF(F2,1);
I2:=BACKSET(G2,2);
HD:=I2>REF(I2,1);
R1:=BACKSET(ISLASTBAR,BARSLAST(HD)+1);
S1:=R1>REF(R1,1),COLORRED,NODRAW;

T1:=BACKSET(ISLASTBAR,BARSLAST(LD)+1);
U1:=T1>REF(T1,1),COLORRED,NODRAW;

R2:=BACKSET(S1,REF(BARSLAST(HD),1)+2);
S2:=R2>REF(R2,1),COLORRED,NODRAW;

T2:=BACKSET(U1,REF(BARSLAST(LD),1)+2);
U2:=T2>REF(T2,1),COLORRED,NODRAW;

DRAWICON(U1,REF(CLOSE,1)*0.98,13);
DRAWICON(S1,H*1.01,25);
DRAWICON(U2,REF(CLOSE,1)*0.98,13);
DRAWICON(S2,H*1.01,25);
NOTEXT1:DRAWLINE(S2,H,S1,H,1),LINETHICK2,COLORRED;
NOTEXT2:DRAWLINE(U2,L,U1,L,1),LINETHICK2,COLORGREEN;
下降压力:=DRAWLINE(HIGH>=HHV(HIGH,10),HIGH,LOW<=LLV(LOW,3)
,HHV(HIGH,3),1),COLORYELLOW,LINETHICK2;

{ 原文链接:HTTP://WWW.88GS.COM/SOFT/SORT013/SORT05/DOWN-77256.HTML };

TTJ:=BARSLAST((VOL=HHV(VOL,14)));
K0:=TTJ=0;
K1:=SUMBARS(K0,1);
K2:=SUMBARS(K0,2);
K3:=SUMBARS(K0,3);
K4:=SUMBARS(K0,4);
K5:=SUMBARS(K0,5);
K6:=SUMBARS(K0,6);
K7:=SUMBARS(K0,7);
K8:=SUMBARS(K0,8);
K9:=SUMBARS(K0,9);
K10:=SUMBARS(K0,10);


AA:STICKLINE(K1<=30,REF(C,K1-1)*1.0001,REF(C,K1-1),0.3,0),COLORFFFF00;
{涨停变黄三线延伸}


TM:=1200823;
涨停:IF(DATE<TM,ZTPRICE(REF(C,1),IF(CODELIKE('688'),0.2,IF(NAMEINCLUDE('S'),0.05,0.1))),ZTPRICE(REF(C,1),IF(CODELIKE('688') OR CODELIKE('300'),0.2,IF(NAMEINCLUDE('S'),0.05,0.1)))),NODRAW,COLORRED;
跌停:IF(DATE<TM,DTPRICE(REF(C,1),IF(CODELIKE('688'),0.2,IF(NAMEINCLUDE('S'),0.05,0.1))),DTPRICE(REF(C,1),IF(CODELIKE('688') OR CODELIKE('300'),0.2,IF(NAMEINCLUDE('S'),0.05,0.1)))),NODRAW,COLORGREEN;
明涨停:IF(DATE<TM,C*IF(CODELIKE('688'),1.2,IF(NAMEINCLUDE('S'),1.05,1.1)),C*(IF(CODELIKE('688') OR CODELIKE('300'),1.2,IF(NAMEINCLUDE('S'),1.05,1.1)))),NODRAW,COLORLIMAGENTA;
明跌停:IF(DATE<TM,C*IF(CODELIKE('688'),0.8,IF(NAMEINCLUDE('S'),0.45,0.9)),C*(IF(CODELIKE('688') OR CODELIKE('300'),0.8,IF(NAMEINCLUDE('S'),0.45,0.9)))),NODRAW,COLORFFFF00;
最高%:(H/REF(C,1)-1)*100,COLORLIMAGENTA,NODRAW;
ZT:=C>=涨停 AND PERIOD=5 AND H=C;
ZT1:=H>=涨停 AND PERIOD=5 AND H>C;
DT:=C<=跌停 AND PERIOD=5 AND L=C;
DT1:=L<=跌停 AND PERIOD=5 AND L<C;
LB:=REF(EVERY(ZT,3),2) AND REF(H=HHV(H,20),1) AND H<REF(H,1);
LBQ:=BARSLAST(LB);
打折:REF(H,LBQ+1)*0.667,NODRAW,COLORWHITE;
乖离5:H/MA5,COLORRED,NODRAW;




选股:=(CROSS(C,REF(H,E1)) OR (REF(C<REF(H,E1),1) AND C>REF(H,E1))) AND V<=REF(V,E1)*1.1,NODRAW;
DRAWICON(FILTER(选股,20),L,23);
{涨停K线颜色设置}
STICKLINE(ZT,C,(O+C)/2,3,0),COLOR000099;
STICKLINE(ZT,C,(O+C)/2,2.2,0),COLOR0000CC;
STICKLINE(ZT,C,(O+C)/2,1.5,0),COLOR0000FF;
STICKLINE(ZT,C,(O+C)/2,0.5,0),COLORCC66FF;

STICKLINE(ZT,O,(O+C)/2,3,0),COLOR999999;
STICKLINE(ZT,O,(O+C)/2,2.2,0),COLORBBBBBB;
STICKLINE(ZT,O,(O+C)/2,1.5,0),COLORDDDDDD;
STICKLINE(ZT,O,(O+C)/2,0.5,0),COLORFFFFFF;

STICKLINE(DT,O,(O+C)/2,3,0),COLOR999999;
STICKLINE(DT,O,(O+C)/2,2.2,0),COLORBBBBBB;
STICKLINE(DT,O,(O+C)/2,1.5,0),COLORDDDDDD;
STICKLINE(DT,O,(O+C)/2,0.5,0),COLORFFFFFF;

STICKLINE(DT,C,(O+C)/2,3,0),COLOR009900;
STICKLINE(DT,C,(O+C)/2,2.2,0),COLOR00BB00;
STICKLINE(DT,C,(O+C)/2,1.5,0),COLOR00DD00;
STICKLINE(DT,C,(O+C)/2,0.5,0),COLOR00FF00;

{曾涨跌停打开K线颜色设置}
STICKLINE(ZT1,C,(O+C)/2,3,0),COLORFF00FF;
STICKLINE(ZT1,C,(O+C)/2,2.2,0),COLORFF00FF;
STICKLINE(ZT1,C,(O+C)/2,1.5,0),COLOR0000FF;


STICKLINE(ZT1,O,(O+C)/2,3,0),COLOR999999;
STICKLINE(ZT1,O,(O+C)/2,2.2,0),COLORBBBBBB;
STICKLINE(ZT1,O,(O+C)/2,1.5,0),COLORDDDDDD;


STICKLINE(DT1,O,(O+C)/2,3,0),COLOR888888;
STICKLINE(DT1,O,(O+C)/2,2.2,0),COLORBBBBBB;
STICKLINE(DT1,O,(O+C)/2,1.5,0),COLORDDDDDD;


STICKLINE(DT1,C,(O+C)/2,3,0),COLOR009900;
STICKLINE(DT1,C,(O+C)/2,2.2,0),COLOR00BB00;
STICKLINE(DT1,C,(O+C)/2,1.5,0),COLOR00DD00;
STICKLINE(DT1,C,(O+C)/2,0.5,0),COLOR00FF00;





假阴:=AMOUNT/V/100>REF(C,1) AND C<O;
假阳:=AMOUNT/V/100<REF(C,1) AND C>O;

STICKLINE(假阴,O,C,0.2,0),COLORRED;{假阴柱};
STICKLINE(假阳,O,C,0.7,0),COLORLIGREEN;{假阳柱};
XH:=FILTER(ZT,13);
BH:=BARSLAST(ZT);
CZ:=REF(H,BH)-REF(L,BH); VX2:=H/REF(C,1);


STICKLINE(VX2>=1.0990 AND C<H,O,C,2,0),COLORMAGENTA;


{主力启动点}
V1:=CLOSE/REF(CLOSE,3)>=1.1;
V2:=BACKSET(V1,2);
黄金柱:=STICKLINE((V2 AND COUNT(V2,2)=1),0,VOL,3,0),COLORRED;{与昨日对比全红柱}
拉:DRAWTEXT(黄金柱,H*1.01,'L'),LINETHICK2,COLOR00FFFF;


{地量+倍量}
昨天地量:=REF(V,1)<=REF(LLV(VOL,60),1);
倍量C:=V/REF(V,1)>1.8;
收阳C:=C>O;
大阳线C:=C/REF(C,1)>1.02;
抄底:=昨天地量&&倍量C&&收阳C&&大阳线C;
DRAWTEXT(抄底,L-0.1,'抄底'),COLORWHITE;
DRAWICON(抄底,HIGH+0.2,5);




T1K:=CONST(LLVBARS(LOW,N));
T1HIGH:=CONST(REF(HIGH,T1K));
AD:=CONST(CURRBARSCOUNT);
T2K:=CONST(BARSLAST((CURRBARSCOUNT >(AD+T1K)) AND (HIGH>T1HIGH)));
T2HIGH:=CONST(REF(HIGH,T2K));
T3K:=CONST(BARSLAST((CURRBARSCOUNT >(AD+T2K)) AND (HIGH>T2HIGH)));
T3HIGH:=CONST(REF(HIGH,T3K));
洗盘杀入线:DRAWLINE(CURRBARSCOUNT=10+1,T3HIGH,ISLASTBAR, T3HIGH,1),LINETHICK1,COLORLIRED;
DRAWTEXT(ISLASTBAR, T3HIGH,'杀入线')LINETHICK1,COLORLIRED;


{板块排名}
TAX:=HORCALC(HYBLOCK,105,1,DRAWNULL);
TAA:=STRCAT(HYBLOCK,'      排名 :');
DRAWTEXT_FIX(ISLASTBAR,0.70,0.005,0,STRCAT(TAA,CON2STR(TAX,0)));

举报

使用道具 点亮 支持 扔鸡蛋 回复

晨光永远
Lv.5
发表于 2021-9-18 12:59 复制 查看全部楼层
这个必须点赞!

举报

使用道具 支持 扔鸡蛋 回复

董金洋
Lv.2
发表于 2021-9-18 11:44 复制 查看全部楼层
楼主好人,感谢楼主无私奉献

举报

使用道具 支持 扔鸡蛋 回复

吃鱼儿
Lv.3
发表于 2021-9-18 11:25 复制 查看全部楼层
大马路123老师,感谢您的辛苦分享,正在使用中,发现MA10这个主图公式提示编译未通过,能麻烦您再发下源码吗?非常感谢!辛苦您了!

举报

使用道具 点亮 (1) 支持 扔鸡蛋 回复

stockwang
Lv.5
发表于 2021-9-17 13:38 复制 查看全部楼层
谢谢老师的无私分享!

举报

使用道具 支持 扔鸡蛋 回复

老歌来
Lv.1
发表于 2021-9-17 12:49 复制 查看全部楼层
谢谢老师的无私分享!

举报

使用道具 支持 扔鸡蛋 回复

大马路123
Lv.5
发表于 2021-9-17 12:02 复制 查看全部楼层
交易问题最可靠的解决办法就是利用本券商的软件。
前几天我的交易都能用,包括此软件,其他软件,包括白一小目2老师的,后来接到券商的电话,让我用他的软件,说可靠。后来就都不能用了。
另外,唯一可用的就是同花顺了。如果你想用其他交易,你可以试一下我发的“锦上提花2”软件。

举报

使用道具 点亮 支持 扔鸡蛋 回复

银海2012
Lv.5
发表于 2021-9-17 11:24 复制 查看全部楼层
本帖最后由 银海2012 于 2021-9-17 11:26 编辑

功能全且很好用的软件,尤其自己的股票池选股准确,就是中信证券交易不能正常登录,望老师解决,谢谢!祝老师中秋节快乐!

举报

使用道具 点亮 (1) 支持 扔鸡蛋 回复

大马路123
Lv.5
发表于 2021-9-17 10:10 复制 查看全部楼层
有道同花 发表于 2021-9-16 17:03
大马路,在哪啊,我没找到你,你提示一下啊

你去哪里啦???

举报

使用道具 支持 扔鸡蛋 回复

大马路123
Lv.5
发表于 2021-9-16 18:40 复制 查看全部楼层
轩辕路 发表于 2021-9-16 16:38
昨天盘后做个备份,文件大小23.5MB,占用空间4.92GB,什么情况呢?

我看了一下,文件是太小了,占用空间是大了。什么原因?我也说不清啊。

举报

使用道具 点亮 (1) 支持 扔鸡蛋 回复

大马路123
Lv.5
发表于 2021-9-16 17:08 复制 查看全部楼层
有道同花 发表于 2021-9-16 17:03
大马路,在哪啊,我没找到你,你提示一下啊

你有什么话,就说吧。最好具体一些。

举报

使用道具 支持 扔鸡蛋 回复

有道同花
Lv.2
发表于 2021-9-16 17:03 复制 查看全部楼层
大马路,在哪啊,我没找到你,你提示一下啊
点评
  • 大马路1232021-9-17 10:10
    你去哪里啦???
  • 大马路1232021-9-16 17:08
    你有什么话,就说吧。最好具体一些。

举报

使用道具 支持 扔鸡蛋 回复

轩辕路
Lv.4
发表于 2021-9-16 16:38 复制 查看全部楼层
昨天盘后做个备份,文件大小23.5MB,占用空间4.92GB,什么情况呢?

举报

使用道具 支持 扔鸡蛋 回复

轩辕路
Lv.4
发表于 2021-9-16 16:37 复制 查看全部楼层

昨天盘后做个备份,文件大小23.5MB,占用空间4.92GB,什么情况呢?

昨天盘后做个备份,文件大小23.5MB,占用空间4.92GB,什么情况呢?

举报

使用道具 支持 扔鸡蛋 回复

轩辕路
Lv.4
发表于 2021-9-16 16:35 复制 查看全部楼层
[img][/img]

举报

使用道具 支持 扔鸡蛋 回复

大刀空头
Lv.1
发表于 2021-9-15 19:55 复制 查看全部楼层
果断关注大神,没有分享币,点赞代表我的心意

举报

使用道具 点亮 (2) 支持 扔鸡蛋 回复

好兄弟123
Lv.4
发表于 2021-9-15 17:05 复制 查看全部楼层
谢谢老师的无私分享,这个必须点赞

举报

使用道具 支持 扔鸡蛋 回复

千刘先生
Lv.1
发表于 2021-9-12 15:20 复制 查看全部楼层
好用地,很精彩

举报

使用道具 支持 扔鸡蛋 回复

刘招
Lv.2
发表于 2021-9-12 11:32 复制 查看全部楼层
谢谢老师分享!

举报

使用道具 支持 扔鸡蛋 回复

那人唱着
Lv.2
发表于 2021-9-12 11:02 复制 查看全部楼层
感谢分享!

举报

使用道具 支持 扔鸡蛋 回复

千刘先生
Lv.1
发表于 2021-9-12 10:58 复制 查看全部楼层
好好好好好好好好好好

举报

使用道具 支持 扔鸡蛋 回复

大马路123
Lv.5
发表于 2021-9-12 10:44 复制 查看全部楼层
我知我在 发表于 2021-9-8 20:18
非常赞成你的观点,论坛重要的职能就是交流、分享,无私的人以分享为快乐。是否愿意分享在个人,自己不愿 ...

多谢理解与支持!!!

举报

使用道具 支持 扔鸡蛋 回复

我知我在
Lv.3
发表于 2021-9-8 20:18 复制 查看全部楼层
大马路123 发表于 2021-8-5 09:08
多谢朋友的鼓励!!!!
论坛不同于股市,股市是想方设法赚钱的地方,骂人也没用,污蔑也没用,但违规是 ...

非常赞成你的观点,论坛重要的职能就是交流、分享,无私的人以分享为快乐。是否愿意分享在个人,自己不愿意分享而指责他人的分享至少在道义上说不过去。楼主不必在意一些人说三道四,相信绝大多数人的内心是干净明亮的,是支持你的。

举报

使用道具 点亮 (1) 支持 扔鸡蛋 回复

轩辕路
Lv.4
发表于 2021-9-8 18:18 复制 查看全部楼层
谢谢无私分享 顶大马路123  论坛因你而精彩  支持你

举报

使用道具 支持 扔鸡蛋 回复

我知我在
Lv.3
发表于 2021-9-8 08:51 复制 查看全部楼层
先谢再下,谢谢了!

举报

使用道具 支持 扔鸡蛋 回复

玄装
Lv.5
发表于 2021-9-7 23:49 复制 查看全部楼层
不错的东西,赞一个。

举报

使用道具 支持 扔鸡蛋 回复

纯律音乐
Lv.4
发表于 2021-9-7 19:36 复制 查看全部楼层
还是不错滴  顶一个

举报

使用道具 支持 扔鸡蛋 回复

松哥老王
Lv.3
发表于 2021-9-7 15:34 复制 查看全部楼层
谢谢老师的无私分享,这个必须点赞!

举报

使用道具 支持 扔鸡蛋 回复

扑通小可
Lv.0
发表于 2021-9-7 10:43 复制 查看全部楼层
非常好,必须点赞!

举报

使用道具 支持 扔鸡蛋 回复

您需要登录后才可以回帖 登录

本版积分规则 《理想财富服务协议》《免责声明》

站长推荐 关闭 上一条 /6 下一条
回顶部 到页底
快速回复 返回顶部 返回列表