游资秘技公式优化

[通达信]
设置
7030 1 劲逍遥 Lv.2 发表于 · 2021-9-9 11:46 显示全部楼层 正序浏览 |
跳转到指定楼层
任务编号:9774747 悬赏任务20金钻 悬赏任务 : 按甲方需求进行任务后提交稿件,被采纳后即获得佣金。

游资秘技公式优化

距截止: 任务已圆满完成 甲方已托管赏金:20 金钻
甲方发布需求21.09.09 甲方托管佣金21.09.09 威客投稿21.09.09 甲方开始选稿21.09.09 任务完成21.09.09

任务大厅共需1个合格投稿 | 每稿将获得20 金钻 | 交稿后不可编辑,被拒稿后才可再次交稿。

投诉举报 联系Ta 我来承接 已有1 个投稿 | 已采纳1 稿 | 拒绝0 稿 | 目前中标名额已满

任务需求:
麻烦老大修改或者优化游资秘技公式,  让这个公式更准确一点,并能提前一天 发出信号,另外请说明用法。



VARR1:=V;
VARR2:=VARR1>MA(V,89);
VARR3:=EXPMA(C,5);
VARR4:=EXPMA(C,29);
VARR5:=VARR3>VARR4;
LC:=REF(CLOSE,1);
RSI1:=SMA(MAX(CLOSE-LC,0),12,1)/SMA(ABS(CLOSE-LC),12,1)*100;
RSI2:=SMA(MAX(CLOSE-LC,0),56,1)/SMA(ABS(CLOSE-LC),56,1)*100;
VARR6:=RSI1>RSI2 AND VARR5 AND VARR2;
VASS1:=HHV(H,30);
VASS2:=LLV(L,30);
VASS3:=REF((VASS1/VASS2-1)*100<=30,1);

A1:=ABS(((3.48*CLOSE+HIGH+LOW)/4-EMA(CLOSE,23))/EMA(CLOSE,23));
A2:=DMA(((2.15*CLOSE+LOW+HIGH)/4),A1);
游资:=EMA(A2,200)*1.1;
条件:=(C-REF(C,1))/REF(C,1)*100>5;
妖股:CROSS(C,游资) AND REF(C*1.097,1)<C AND VARR6 AND VASS3,NODRAW;

STICKLINE(IF(妖股,120,0),1.1,0,3,0),COLORRED;


DRAWTEXT(妖股,1.05,'        游资秘技'),COLORYELLOW;

举报

使用道具 扔鸡蛋 回复

麻牯鱼
Lv.5
发表于 2021-9-9 11:56 复制 查看全部楼层 屏蔽
已采纳
给他留言

举报

使用道具 点亮 支持 扔鸡蛋 回复

您需要登录后才可以回帖 登录

本版积分规则 《理想财富服务协议》《免责声明》

站长推荐 关闭 上一条 /6 下一条
回顶部 到页底
快速回复 返回顶部 返回列表