请老师将公式中主力进场做个选股

[通达信]
设置
5490 1 郁章雷 Lv.4 发表于 · 2021-9-14 13:24 显示全部楼层 正序浏览 |
跳转到指定楼层
主力筹码:WINNER(C)*100,NODRAW;

GUX:=主力筹码+10;

STICKLINE(GUX<=10,0,GUX,3,0),COLORWHITE;

STICKLINE(GUX>10 AND GUX<30,0,GUX,3,0),COLORBLUE;

STICKLINE(GUX>=30 AND GUX<70,0,GUX,3,0),COLORCYAN;

STICKLINE(GUX>=70 AND GUX<93,0,GUX,3,0),COLORLIGREEN;

STICKLINE(GUX>=93 AND GUX<109,0,GUX,3,0),COLORYELLOW;

STICKLINE(GUX>=109,0,GUX,3,0),COLORRED;

穿越筹码:ABS(WINNER(CLOSE)-WINNER(OPEN))*100,STICK,COLORDDDDFF;

M:=55;

N:=21;

散户: 100*(HHV(HIGH,M)-CLOSE)/(HHV(HIGH,M)-

LLV(LOW,M)),COLORFFFF00,LINETHICK1;

RSV:=(CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100;

K:=SMA(RSV,3,1);

D:=SMA(K,3,1);

J:=3*K-2*D;

庄家:EMA(J,5),COLORFF00FF,LINETHICK1;

换手:=V*100/CAPITAL;

主力:=MA(换手,4);

大户:=MA(换手,9);

中户:=MA(换手,17);

散户A:=MA(换手,34);

均量:=(散户A+主力+大户+中户)/4;

散量:(散户A-均量);

操盘:STICKLINE(散量>=0 AND 散量>=REF(散量,1),0,散量,3,3),COLORYELLOW;

减仓:STICKLINE(散量>=0 AND 散量< REF(散量,1),0,散量,3,3),COLORYELLOW;

反弹:STICKLINE(散量<0 AND 散量>=REF(散量,1),0,散量,3,3),COLORGREEN;

抄底:STICKLINE(散量<0 AND 散量< REF(散量,1),0,散量,3,3),COLORGREEN;

DIF:=EMA(CLOSE,13)-EMA(CLOSE,28);

DEA:=EMA(DIF,8);

机构:(DIF-DEA)*2;

STICKLINE((MACD > 0),0,MACD,3,3),COLORYELLOW;

STICKLINE((MACD <= 0),0,MACD,3,3),COLORGREEN;

GUP9:=((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27)))*(100);

GUP10:=SMA(GUP9,3,1);

GUP11:=SMA(GUP10,3,1);

GUP12:=SMA(GUP11,3,1);

主力出现:DRAWICON(CROSS(0,散量) AND 机构>0,100,1);

GUP1:=REF((LOW+OPEN+CLOSE+HIGH)/4,1);

GUP2:=SMA(ABS(LOW-GUP1),13,1)/SMA(MAX(LOW-GUP1,0),10,1);

GUP3:=EMA(GUP2,10);

GUP4:=LLV(LOW,33);

GUP5:=EMA(IF(LOW<=GUP4,GUP3,0),3);

主力进场:IF(GUP5>REF(GUP5,1),GUP5,0),COLORRED,NODRAW;

STICKLINE(GUP5>REF(GUP5,1),0,GUP5,3,0 ),COLORRED;

洗盘:IF(GUP5<REF(GUP5,1),GUP5,0),COLORGREEN,NODRAW;

STICKLINE(GUP5<REF(GUP5,1),0,GUP5,3,0),COLORGREEN;

LS:=C/REF(C,1)>1.048 AND C=H AND BETWEEN(FORCAST(V,4),0.2*FORCAST(V,12),2.1*FORCAST(V,12));

GL:FILTER(LS,28);

STICKLINE(GL=1,0,50,0.5,0),COLORMAGENTA;

本帖寻求各位老师的解答

 成长种2021-9-14 13:30发表回复被郁章雷采纳,获得奖励 共享币 5

√ 本帖所提出的问题已经获得完美解决,详细答案请看这里 >>>

举报

使用道具 扔鸡蛋 回复

成长种
Lv.3
发表于 2021-9-14 13:30 复制 查看全部楼层
GUP1:=REF((LOW+OPEN+CLOSE+HIGH)/4,1);

GUP2:=SMA(ABS(LOW-GUP1),13,1)/SMA(MAX(LOW-GUP1,0),10,1);

GUP3:=EMA(GUP2,10);

GUP4:=LLV(LOW,33);

GUP5:=EMA(IF(LOW<=GUP4,GUP3,0),3);

主力进场:GUP5>REF(GUP5,1);
√ 该回复已被采纳,向作者支付 2 个共享币可查看详细解答内容。

举报

使用道具 点亮 支持 扔鸡蛋 回复

您需要登录后才可以回帖 登录

本版积分规则 《理想财富服务协议》《免责声明》

站长推荐 关闭 上一条 /6 下一条
回顶部 到页底
快速回复 返回顶部 返回列表