麻烦老师修改这个涨停回调不破的天数

[通达信]
设置
3937 2 天水家风 Lv.3 发表于 · 2021-9-20 12:55 显示全部楼层 正序浏览 |
跳转到指定楼层
原公式如下:
涨停:=(C-REF(C,1))/REF(C,1)*100>9.95 AND C=H;
涨停日最低价:=IF(涨停=1,L,0);
T:=BARSLAST(涨停);
XG:HHV(H,T-2)/LLV(L,T-2)<=1.2 AND HHV(C,T-2)/LLV(C,T-2)<=1.15;





原公式出信号太频繁了,一回调每天都出信号,麻烦老师修改一下天数,在原公式的基础上,等回调不破9天才出信号.谢谢

本帖寻求各位老师的解答

 雨夜听潮2021-9-20 13:47发表回复被天水家风采纳,获得奖励 共享币 5

√ 本帖所提出的问题已经获得完美解决,详细答案请看这里 >>>

附件

原公式回调了21天,每天都出信号,太频繁

原公式回调了21天,每天都出信号,太频繁

举报

使用道具 扔鸡蛋 回复

天水家风
Lv.3
发表于 2021-9-20 16:51 复制 查看全部楼层
雨夜听潮 发表于 2021-9-20 13:47
涨停:=(C-REF(C,1))/REF(C,1)*100>9.95 AND C=H;
涨停日最低价:=IF(涨停=1,L,0);
T:=BARSLAST(涨停);

谢谢

举报

使用道具 支持 扔鸡蛋 回复

雨夜听潮
Lv.4
发表于 2021-9-20 13:47 复制 查看全部楼层
涨停:=(C-REF(C,1))/REF(C,1)*100>9.95 AND C=H;
涨停日最低价:=IF(涨停=1,L,0);
T:=BARSLAST(涨停);
XG:HHV(H,T-9)/LLV(L,T-9)<=1.2 AND HHV(C,T-9)/LLV(C,T-9)<=1.15;
√ 该回复已被采纳,向作者支付 2 个共享币可查看详细解答内容。
点评

举报

使用道具 支持 扔鸡蛋 回复

您需要登录后才可以回帖 登录

本版积分规则 《理想财富服务协议》《免责声明》

站长推荐 关闭 上一条 /6 下一条
回顶部 到页底
快速回复 返回顶部 返回列表