请老师做个附图公式

[通达信]
设置
2017 2 中心低 Lv.2 发表于 · 2021-11-25 21:04 显示全部楼层 正序浏览 |
跳转到指定楼层
       
MA5:=MA(C,5);
MA10:=MA(C,10);
MA20:=MA(C,20);
MA60:=MA(C,60);
ZT:=IF(REF(C,1)*1.1-C<0.01 ,1,0);
B:=CAPITAL<15000000 AND C>2 AND C<50;
开盘:=(O-REF(C,1))/REF(C,1)*100;
开盘金额:=DYNAINFO(15)/10000;
开盘换手:=DYNAINFO(15)/O/FINANCE(46)*100;
YJ:=FINANCE(30)/10000;
ST:=IF(NAMELIKE('ST') OR NAMELIKE('*ST'),0,1) AND BARSCOUNT(CLOSE)>180;

ZT3:=CLOSE/REF(CLOSE,1)>1.098;
ZTT:=NOT(EVERY(ZT3,3));

XG: MA5>MA10 AND MA10>MA60 AND MA20>REF(MA20,1) AND 开盘>0.1 AND 开盘<8 AND B AND 开盘金额>1000 AND 开盘换手>0.8
AND YJ>0 AND ST AND DYNAINFO(60)>DYNAINFO(61) AND H>O AND REF(ZTT,1) AND REF(WINNER(C)*100,1)>90;

本帖寻求各位老师的解答

 理想4e53162021-11-26 02:39发表回复被中心低采纳,获得奖励 共享币 5

√ 本帖所提出的问题已经获得完美解决,详细答案请看这里 >>>

举报

使用道具 扔鸡蛋 回复

理想4e5316
Lv.4
发表于 2021-11-26 02:39 复制 查看全部楼层
您好,游客,您的用户组(游客)无法查看回复内容,请登录论坛或者去相关版区学习升级之后才能查看。升级指南
√ 该回复已被采纳,向作者支付 2 个共享币可查看详细解答内容。

举报

使用道具 点亮 支持 扔鸡蛋 回复

中心低
Lv.2
发表于 2021-11-25 21:05 复制 查看全部楼层
您好,游客,您的用户组(游客)无法查看回复内容,请登录论坛或者去相关版区学习升级之后才能查看。升级指南

举报

使用道具 支持 扔鸡蛋 回复

您需要登录后才可以回帖 登录

本版积分规则 《理想财富服务协议》《免责声明》

站长推荐 关闭 上一条 /7 下一条
回顶部 到页底
快速回复 返回顶部 返回列表