清老师改个公式

[通达信]
设置
2701 1 时间时尚 Lv.4 发表于 · 2021-11-26 00:03 显示全部楼层 正序浏览 |
跳转到指定楼层
原公式如下

VAR1:=1;
VAR3:=LLV(HIGH,240);
VAR4:=100*(CLOSE-VAR3)/VAR3*VAR1;
VAR5:=REF(LLV(CLOSE,480),1)*VAR1;
VAR6:=REF(HHV(CLOSE,480),1)*VAR1;
VAR7:=100*(CLOSE-VAR5)/(VAR6-VAR5)*VAR1;
VAR8:=(CLOSE-LLV(CLOSE,981))/(HHV(CLOSE,981)-LLV(CLOSE,981))*100*VAR1;
VAR9:=(CLOSE-LLV(CLOSE,393))/(HHV(CLOSE,393)-LLV(CLOSE,393))*100*VAR1;
VARA:=(CLOSE-LLV(LOW,981))/(HHV(HIGH,981)-LLV(LOW,981))*100*VAR1;
VARB:=(CLOSE-LLV(LOW,393))/(HHV(HIGH,393)-LLV(LOW,393))*100*VAR1;
VARC:=EMA(100*(CLOSE-LLV(LOW,100))/(HHV(HIGH,100)-LLV(LOW,100)),5)/4*VAR1;
VARD:=IF(VARC>23.16,VARC,0)*VAR1;
VARE:=VARC<1*VAR1;
VARF:=VARD*VAR1;
VAR10:=VAR4<0 AND VAR7<0;
VAR11:=1;
VAR12:=(HIGH+LOW+CLOSE*2)/4;
VAR13:=EMA(VAR12,21);
VAR14:=STD(VAR12,21);
VAR15:=((VAR12-VAR13)/VAR14*100+200)/4;
VAR16:=(EMA(VAR15,89)-25)*1.56;
VAR17:=EMA(VAR16,5)*1.22;
VAR18:=EMA(VAR17,3);
VAR19:=3*VAR17-2*VAR18;
VAR1B:IF(CROSS(VAR17,VAR19) AND CROSS(VAR18,VAR19) AND CROSS(VAR18,VAR17),1,0);
VAR1D:=EMA(CLOSE,3)-EMA(CLOSE,89);
VAR1E:=EMA(VAR1D,21);
VAR1F:=(VAR1D-VAR1E)*10;
VAR20:=POW(VAR1F,3)*0.1+POW(VAR1F,2);
资金:IF(VAR1F>0.015,VAR20,0)/45,COLORRED;
VAR26:=EMA(CLOSE,2)-EMA(CLOSE,55);
VAR27:=EMA(VAR26,13);
VAR28:=2*(VAR26-VAR27);
VAR29:POW(VAR28,3)*0.1+POW(VAR28,1);
STICKLINE(VAR29>0,0,VAR29,2,0),COLORYELLOW;
CROSS(VAR29,0)AND REF(资金,1)=0;


能否改成今日资金比昨日资金翻倍,并且连续3天增长的选股公式,谢谢了。

本帖寻求各位老师的解答

 酒笙清栀2021-11-26 00:19发表回复被时间时尚采纳,获得奖励 共享币 5

√ 本帖所提出的问题已经获得完美解决,详细答案请看这里 >>>

举报

使用道具 扔鸡蛋 回复

酒笙清栀
Lv.4
发表于 2021-11-26 00:19 复制 查看全部楼层
您好,游客,您的用户组(游客)无法查看回复内容,请登录论坛或者去相关版区学习升级之后才能查看。升级指南
√ 该回复已被采纳,向作者支付 2 个共享币可查看详细解答内容。

举报

使用道具 支持 扔鸡蛋 回复

您需要登录后才可以回帖 登录

本版积分规则 《理想财富服务协议》《免责声明》

站长推荐 关闭 上一条 /7 下一条
回顶部 到页底
快速回复 返回顶部 返回列表