大智慧涨跌停计算公式更新

[大智慧] 8109 9
设置
1217129 Lv.2

专栏

发表于 2021-12-4 18:59 复制 显示全部楼层 正序浏览 |
跳转到指定楼层
本帖最后由 金水1975 于 2021-12-4 19:01 编辑

大智慧涨跌停计算公式更新

{大智慧涨跌停计算公式}
ZTJ:=INTPART((REF(C,1)*1.1+0.0055)*100)/100.0;
DTJ:=INTPART((REF(C,1)*0.9+0.0055)*100)/100.0;
涨停A:=ZTJ=C AND H=C;
ZTJS:=INTPART((REF(C,1)*1.05+0.0055)*100)/100.0;
DTJS:=INTPART((REF(C,1)*0.95+0.0055)*100)/100.0;
涨停S:=ZTJS=C AND H=C;
ZTJC:=INTPART((REF(C,1)*1.2+0.0055)*100)/100.0;
DTJC:=INTPART((REF(C,1)*0.8+0.0055)*100)/100.0;
涨停C:=ZTJC=C AND H=C;
板块:=IF(STRFIND(BKNAME,'创业板',1),0.2,IF(STRFIND(STKLABEL,'688',1),0.2,IF(STRFIND(STKLABEL,'689',1),0.2,IF(STRFIND(STKLABEL,'301',1),0.2,IF(STRFIND(BKNAME,'ST板块',1),0.05,0.1)))));
涨停价:=IF(板块=0.2,ZTJC,IF(STRFIND(stkname,'S',1)>0 or STRFIND(stkname,'*ST',1)>0,ZTJS,ZTJ));
跌停价:=IF(板块=0.2,DTJC,IF(STRFIND(stkname,'S',1)>0 or STRFIND(stkname,'*ST',1)>0,DTJS,DTJ));
去开板:=NOT(OPEN=涨停价);{NOT(OPEN=涨停价)};
涨停:=涨停价=C;
跌停:=跌停价=C;
昨涨停:=REF(涨停,1);
选股:涨停=1;

通达信未去ST与大智慧过滤对比效果!
QQ图片20211204185356.png

附件

QQ图片20211204185507.png
QQ图片20211204185658.png

举报

使用道具 扔鸡蛋 回复

1217129
Lv.2

专栏

发表于 2021-12-8 19:50 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...

附件

QQ图片20211208194823.png

举报

使用道具 支持 扔鸡蛋 回复

3909155
Lv.2

专栏

发表于 2021-12-8 18:30 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...

举报

使用道具 点亮 支持 扔鸡蛋 回复

3909155
Lv.2

专栏

发表于 2021-12-8 18:29 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...

举报

使用道具 点亮 支持 扔鸡蛋 回复

1217129
Lv.2

专栏

发表于 2021-12-5 18:27 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...

举报

使用道具 点亮 支持 扔鸡蛋 回复

1217129
Lv.2

专栏

发表于 2021-12-5 18:24 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...

举报

使用道具 点亮 支持 扔鸡蛋 回复

2615733
Lv.2

专栏

发表于 2021-12-5 08:50 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...

举报

使用道具 点亮 支持 扔鸡蛋 回复

2338126
Lv.4

专栏

发表于 2021-12-5 08:31 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...

举报

使用道具 支持 扔鸡蛋 回复

337602
Lv.4

专栏

发表于 2021-12-5 07:46 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...

举报

使用道具 点亮 支持 扔鸡蛋 回复

1865346
Lv.3

专栏

发表于 2021-12-4 20:46 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...

举报

使用道具 支持 扔鸡蛋 回复

您需要登录后才可以回帖 登录

本版积分规则 《理想财富服务协议》《免责声明》

楼主
10楼
9楼
8楼
7楼
6楼
5楼
4楼
3楼
2楼
站长推荐 /8
回顶部 到页底
快速回复 返回顶部 返回列表