求帮忙把同花顺公式改成通达信公式

[通达信]
设置
6086 1 3665431 Lv.3 发表于 · 2021-12-5 21:18 显示全部楼层 正序浏览 |
跳转到指定楼层
本帖最后由 小鱼刺 于 2021-12-5 21:56 编辑

QZS:=(EMA(NEW,10)+EMA(NEW,32))/2;
VAR1:=(EMA(NEW,30)+EMA(NEW,72))/2;
VAR2:=(EMA(VOL,10)+EMA(VOL,32))/2;
VAR3:=(VAR1+VAR2)/2;
VAR4:=EMA(VAR3,30);
VAR5:=EMA(VAR3,60);
VAR6:=IF(VAR1>REF(VAR1,1),5,0) AND IF(VAR4>REF(VAR4,1),5,0);
FILLRGN( VAR1,EMA(VAR1,60), VAR1>EMA(VAR1,60),RGB(150,30,30),EMA(VAR1,60)>VAR1,RGB(0,110,30));
牵引线:VAR1,colorwhite;
趋势关注:IF(CROSS(VAR1,EMA(VAR1,60)) AND VAR6=5,1,0);
量价关注:IF(CROSS(VAR3,VAR5) AND VAR6=5,1,0);
冲击量:IF(VAR3>VAR5 AND VAR6,1,0);
STICKLINE(QZS>VAR1,QZS,VAR1,1,0),Colorf0ff00;
STICKLINE(冲击量=1,QZS,VAR1,1,0),colorf000ff;
DRAWICON(趋势关注=1,EMA(VAR1,60),1);
DRAWTEXT(量价关注=1,EMA(VAR1,60),"量"),colorwhite;

本帖寻求各位老师的解答

 虞城山湖2021-12-5 22:37发表回复被小鱼刺采纳,获得奖励 共享币 5

√ 本帖所提出的问题已经获得完美解决,详细答案请看这里 >>>

举报

使用道具 扔鸡蛋 回复

2844452
Lv.3
发表于 2021-12-5 22:37 复制 查看全部楼层
您好,游客,您的用户组(游客)无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看这里...
√ 该回复已被采纳,向作者支付 2 个共享币可查看详细解答内容。

举报

使用道具 点亮 (1) 支持 扔鸡蛋 回复

您需要登录后才可以回帖 登录

本版积分规则 《理想财富服务协议》《免责声明》

楼主
2楼
站长推荐 关闭 上一条 /8 下一条
回顶部 到页底
快速回复 返回顶部 返回列表