麻烦老师帮忙在这个指标上修改一下,谢谢

[通达信] 2943 3
设置
3889265 Lv.1

专栏

发表于 2021-12-13 21:04 复制 显示全部楼层 正序浏览 |
跳转到指定楼层
N1:=7;
LC:=REF(CLOSE,1);
X:=SMA(MAX(CLOSE-LC,0),N1,1)/SMA(ABS(CLOSE-LC),N1,1)*100,COLORYELLOW,LINETHICK1;
魔鬼:=DRAWLINE(X>=HHV(X,N1),X,X<=LLV(X,N1),X,1),COLOR00FF00;
魔王:=DRAWLINE(X>=HHV(X,N1),X,X<=LLV(X,N1),1,X),COLOR00FF00;
TJ0:=X=魔王;
TJ1:=X=魔鬼;
TJ2:=X<REF(X,1);
TJ3:=X>REF(1,X);
JRS1:=DRAWICON(TJ1 AND TJ2,X,1);
JRS2:=DRAWICON(TJ0 AND TJ3,X,2);
DRAWICON(FILTER(JRS1>0,1),L*0.97,1);
DRAWICON(FILTER(JRS2>0,1),H*1.02,2);
麻烦老师  修改下上面的指标
增加   在红色箭头处画水平线到绿色箭头处,截止,并给这条线取个名字(水平线)。
谢谢老师

本帖寻求各位老师的解答

回复被采纳后将获得奖励 共享币 5 个 ,目前已有 3 个回复 我来解答

附件

微信图片_20211213210419.png
本主题由 任务系统 于 2021-12-13 21:08 审核通过

举报

使用道具 扔鸡蛋 回复

2673380
Lv.6

专栏

发表于 2021-12-15 17:59 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...

举报

使用道具 点亮 支持 扔鸡蛋 回复

3889265
Lv.1

专栏

发表于 2021-12-14 21:47 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...

举报

使用道具 点亮 支持 扔鸡蛋 回复

2294341
Lv.3

专栏

发表于 2021-12-13 22:02 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...

举报

使用道具 点亮 支持 扔鸡蛋 回复

您需要登录后才可以回帖 登录

本版积分规则 《理想财富服务协议》《免责声明》

楼主
4楼
3楼
2楼
站长推荐 /8
回顶部 到页底
快速回复 返回顶部 返回列表