选股公式不要影响,去除ST,30,68

[通达信]
设置
1829 4 3937222 Lv.2 发表于 · 2022-1-14 20:55 显示全部楼层 正序浏览 |
跳转到指定楼层
ABV:=MA(SUM(IF(CLOSE>REF(CLOSE,1),VOL,IF(CLOSE<REF(CLOSE,1),-VOL,0)),0)/25000,2);
M1:=EMA(ABV,12);
M2:=EMA(ABV,26);
MTM:=CLOSE-REF(CLOSE,1);
MMS:=((100)*(EMA(EMA(MTM,6),6)))/(EMA(EMA(ABS(MTM),6),6));
MMM:=((100)*(EMA(EMA(MTM,12),12)))/(EMA(EMA(ABS(MTM),12),12));
MML:=((100)*(EMA(EMA(MTM,26),26)))/(EMA(EMA(ABS(MTM),26),26));
MMA:=C-REF(C,1);
MMB:=100*EMA(EMA(MMA,9),9)/EMA(EMA(ABS(MMA),9),9);
MMC:=MA(MMB,5);
A:=((VOL)/(CAPITAL))*(100);
S:=((MA(A,30))/(MA(INDEXA,10)))*(MA(INDEXA,60));
Y:=((MA(A,120))/(MA(INDEXA,10)))*(MA(INDEXA,60));
V1:=(HIGH+OPEN+LOW+(2)*(CLOSE))/(5);
V2:=REF(V1,1);
V3:=MAX(V1-V2,0);
V4:=ABS(V1-V2);
V5:=SMA(V3,10,1);
V6:=SMA(V4,10,1);
V8:=COUNT(((V5)/(V6)<0.2),5);
V9:=COUNT((LLV(V1,10)=V1),10);
主力进出:=(MMS>REF(MMS,1) AND MMB>REF(MMB,1) AND CROSS(ABV,M2) AND ABV>REF(ABV,1) AND M1>REF(M1,1) AND M2>REF(M2,1));
主进主轨:=ABV>M2 AND CROSS(ABV,M1) AND CROSS(MMB,MMC);
精准买卖:=V8>=1 AND V9>=1 AND CLOSE>OPEN AND REF(CLOSE,1)>REF(OPEN,1) AND (VOL>REF(VOL,1)) AND MMS>MML AND CROSS(ABV,M2);
短线买点:=V8>=1 AND V9>=1 AND CLOSE>OPEN AND REF(CLOSE,1)>REF(OPEN,1) AND (VOL>REF(VOL,1)) AND CROSS(MMS,MML) AND ABV>REF(ABV,1);
中线买点:=V8>=1 AND V9>=1 AND CLOSE>OPEN AND REF(CLOSE,1)>REF(OPEN,1) AND (VOL>REF(VOL,1)) AND ABV>REF(ABV,1) AND MMS>MML AND CROSS(MMM,MML) AND MMS>REF(MMS,1) AND MMM>REF(MMM,1) AND MML>REF(MML,1);
主进主买:=ABV>M2 AND MMB>MMC AND CROSS(MMS,MML) AND MMS>REF(MMS,1) AND MMM>REF(MMM,1) AND MML>REF(MML,1);
短中精:=精准买卖 OR 短线买点 OR 中线买点 OR 主进主买;
主力轨迹:=ABV>M2 AND MMS>MML AND CROSS(MMB,MMC) AND MMB>REF(MMB,1) AND MMC>REF(MMC,1);
拉升在即:=S<1 AND Y<1 AND MMS>MML AND ABV>M1 AND CROSS(S,Y);
底部构成:=V8>=1 AND V9>=1 AND CLOSE>OPEN AND REF(CLOSE,1)>REF(OPEN,1) AND VOL>REF(VOL,1) AND ABV>M2 AND MMB>MMC;
ROC:=(CLOSE-REF(CLOSE,12))/REF(CLOSE,12)*100;
HSL:=100*VOL/CAPITAL;
冲击波:=CROSS(ROC,16) AND HSL>3.5;
TJ01:=主力进出 OR 主进主轨;
TJ02:=(TJ01+短中精+主力轨迹+拉升在即+底部构成+冲击波)>=1;
TJ03:=((C-REF(C,1))/REF(C,1))*100;
XG1:TJ02 AND TJ03>=P;

本帖寻求各位老师的解答

 竞价绝杀2022-1-14 21:14发表回复被江湖好江采纳,获得奖励 共享币 5

√ 本帖所提出的问题已经获得完美解决,详细答案请看这里 >>>

举报

使用道具 扔鸡蛋 回复

3937222
Lv.2
发表于 2022-1-14 22:23 复制 查看全部楼层
您好,游客,您的用户组(游客)无法查看回复内容,请登录论坛或者去相关版区学习升级之后才能查看。升级指南

举报

使用道具 点亮 支持 扔鸡蛋 回复

2844452
Lv.3
发表于 2022-1-14 21:16 复制 查看全部楼层
您好,游客,您的用户组(游客)无法查看回复内容,请登录论坛或者去相关版区学习升级之后才能查看。升级指南

举报

使用道具 点亮 支持 扔鸡蛋 回复

3958479
Lv.3
发表于 2022-1-14 21:14 复制 查看全部楼层
您好,游客,您的用户组(游客)无法查看回复内容,请登录论坛或者去相关版区学习升级之后才能查看。升级指南
√ 该回复已被采纳,向作者支付 2 个共享币可查看详细解答内容。

举报

使用道具 点亮 (1) 支持 扔鸡蛋 回复

3968844
Lv.2
发表于 2022-1-14 21:13 复制 查看全部楼层
您好,游客,您的用户组(游客)无法查看回复内容,请登录论坛或者去相关版区学习升级之后才能查看。升级指南

举报

使用道具 点亮 支持 扔鸡蛋 回复

您需要登录后才可以回帖 登录

本版积分规则 《理想财富服务协议》《免责声明》

楼主
5楼
4楼
3楼
2楼
站长推荐 关闭 上一条 /8 下一条
回顶部 到页底
快速回复 返回顶部 返回列表