请大神把生命线上穿压力线和强势线编个选股公式

[通达信]
设置
2429 5 3950411 Lv.2 发表于 · 2022-1-14 22:47 显示全部楼层 正序浏览 |
跳转到指定楼层
CG:MA(C,21),COLOR00FF00,LINETHICK2;
FL:HHV(CG,3),COLORCYAN,LINETHICK2;
FS:CG-(FL-CG),COLORRED,LINETHICK2;
TY:=C;
A1:=REF(TY,10)=HHV(TY,2*10+1); B1:=FILTER(A1,10);
C1:=BACKSET(B1,10+1); HD:=FILTER(C1,10);
A2:=REF(TY,10)=LLV(TY,2*10+1); B2:=FILTER(A2,10);
C2:=BACKSET(B2,10+1); LD:=FILTER(C2,10);
A:=REF(C,BARSLAST(HD));
Z:=REF(L,BARSLAST(LD));
T1:=BARSLAST(HD)<BARSLAST(LD) AND NOT(HD) ;
T2:=BARSLAST(HD)>BARSLAST(LD) AND NOT(LD);
压力位:IF(T1,A,A),COLORFF00FF,LINETHICK2,POINTDOT;
支撑位:IF(T2,Z,Z),COLORWHITE,LINETHICK2,POINTDOT;
上收:=C; 上开:=O;上高:=H; 上低:=L;
强势线:MA(REF(HHV(上收,21),1),21),CIRCLEDOT,COLOR00FFFF,LINETHICK0;
满仓线:MA(REF(LLV(上收,30),1),21),CIRCLEDOT,COLORRED ,LINETHICK0 ;
生命线:EMA(CLOSE,3.5),COLORWHITE;
STICKLINE(C< 满仓线 AND C<=O,C,O,6,0),COLOR00FFFF;
STICKLINE(C>强势线 AND C>O,C,O,6,0),COLORRED;
STICKLINE(C<满仓线 AND C<=O,C,O,6,0),COLOR00FFFF;
STICKLINE(C< 满仓线 AND C<=O,H,L,2,0),COLOR00FFFF;
STICKLINE(C< 满仓线 AND C>O,C,H,1,0),COLOR00FFFF;
STICKLINE(C< 满仓线 AND C>O,O,L,3,0),COLORRED;
STICKLINE(C< 满仓线 AND C<=O,C,L,3,0),COLORFF00FF;
STICKLINE(C<满仓线 AND C>O,C,O,6,2),COLORRED,LINETHICK3;
STICKLINE(C>强势线 AND C<=O,C,O,6,2),COLOR00FF00,LINETHICK2; STICKLINE(MA(C,60)>=REF(MA(C,60),12),MA(C,60),MA(C,60),6,4),COLORFF00FF,LINETHICK4;
STICKLINE(MA(C,60)<REF(MA(C,62),12),MA(C,60),MA(C,60),6,4),COLOR00FF00,LINETHICK4;
DRAWTEXT(CROSS(生命线,强势线) ,生命线-0.1,'------加仓'),COLORRED;
DRAWTEXT(CROSS(强势线,生命线) ,强势线+0.2,'-减仓-'),COLOR00FFFF;
DRAWTEXT(CROSS(生命线,满仓线) ,生命线-0.1,'建仓-------'),COLORFFFF00;

本帖寻求各位老师的解答

 竞价绝杀2022-1-14 22:53发表回复被拉链88采纳,获得奖励 共享币 5

√ 本帖所提出的问题已经获得完美解决,详细答案请看这里 >>>

举报

使用道具 扔鸡蛋 回复

3958479
Lv.3
发表于 2022-1-14 23:29 复制 查看全部楼层
您好,游客,您的用户组(游客)无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看这里...

举报

使用道具 支持 扔鸡蛋 回复

3950411
Lv.2
发表于 2022-1-14 23:23 复制 查看全部楼层
您好,游客,您的用户组(游客)无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看这里...

举报

使用道具 点亮 (1) 支持 扔鸡蛋 回复

3958479
Lv.3
发表于 2022-1-14 23:12 复制 查看全部楼层
您好,游客,您的用户组(游客)无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看这里...

举报

使用道具 点亮 (7) 支持 扔鸡蛋 回复

3950411
Lv.2
发表于 2022-1-14 23:07 复制 查看全部楼层
您好,游客,您的用户组(游客)无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看这里...

举报

使用道具 支持 扔鸡蛋 回复

3958479
Lv.3
发表于 2022-1-14 22:53 复制 查看全部楼层
您好,游客,您的用户组(游客)无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看这里...
√ 该回复已被采纳,向作者支付 2 个共享币可查看详细解答内容。

举报

使用道具 支持 扔鸡蛋 回复

您需要登录后才可以回帖 登录

本版积分规则 《理想财富服务协议》《免责声明》

楼主
6楼
5楼
4楼
3楼
2楼
站长推荐 关闭 上一条 /8 下一条
回顶部 到页底
快速回复 返回顶部 返回列表