请老师把在综合选股里面的选股提出来

[通达信]
设置
2112 0 3911658 Lv.2 发表于 · 2022-1-15 10:19 显示全部楼层 正序浏览 |
跳转到指定楼层
MA30:=EMA(CLOSE,30);
强弱:EMA(CLOSE,900);
STICKLINE((MA30>强弱),MA30,强弱,1,0),COLOR0000FF;
STICKLINE((MA30<强弱),MA30,强弱,1,0),COLOR00FF00;
H1:=MAX(DYNAINFO(3),DYNAINFO(5));
L1:=MIN(DYNAINFO(3),DYNAINFO(6));
P1:=H1-L1;
阻力:L1+P1*7/8,COLOR00DD00;
支撑:L1+P1*0.5/8,COLOR00DD00;
现价:CLOSE,COLORWHITE,LINETHICK1;
STICKLINE(CROSS(支撑,现价),支撑,阻力,1,0),COLORYELLOW;
DRAWTEXT(LONGCROSS(支撑,现价,2),支撑*1.001,'★B'),COLORYELLOW;{吸}
DRAWTEXT(LONGCROSS(现价,阻力,2),现价,'★'),COLORRED;{抛};

第一个输出7等于1写成预警  .第二个输出9等于1 写成预警

本帖寻求各位老师的解答

回复被采纳后将获得奖励 共享币 5 个 ,目前已有 0 个回复 我来解答

举报

使用道具 扔鸡蛋 回复

您需要登录后才可以回帖 登录

本版积分规则 《理想财富服务协议》《免责声明》

站长推荐 关闭 上一条 /8 下一条
回顶部 到页底
快速回复 返回顶部 返回列表