请老师帮忙 编个公式, 谢谢您

[通达信]
设置
1755 5 2039634 Lv.2 发表于 · 2022-1-15 15:19 显示全部楼层 正序浏览 |
跳转到指定楼层


请老师看看, 二天当中, 出现昨天周增幅%<40 ,今天周增幅%>300时做一选股公式, 谢谢了









PJJ:=DMA((HIGH+LOW+CLOSE*2)/4,0.9);
JJ:=REF(EMA(PJJ,3),1);
QJJ:=VOL/((HIGH-LOW)*2-(ABS(CLOSE-OPEN)));
XVL:=IF(CLOSE>OPEN,QJJ*(HIGH-LOW),IF(CLOSE<OPEN,QJJ*(HIGH-OPEN+CLOSE-LOW),VOL/2))+IF(CLOSE>OPEN,-QJJ*(HIGH-CLOSE+OPEN-LOW),IF(CLOSE<OPEN,-QJJ*(HIGH-LOW),-
VOL/2)); {WWW.55188.com}
HSL:=XVL/20/1.15;
资金流向:=HSL*0.55+REF(HSL,1)*0.33+REF(HSL,2)*0.22;
HSL*0.4,COLORSTICK;
GJJ:=EMA(资金流向,8);
LLJX:=EMA(资金流向,3);
今日:LLJX,NODRAW;
STICKLINE(今日>0,0,今日,2,0),COLORRED;
STICKLINE(今日<0,0,今日,2,0),COLORLIBLUE;
X:=今日;
昨日:REF(X,1),COLORYELLOW,LINETHICK2;
ZJLL:=REF(LLJX,1);
QZJJ:=(LLJX-ZJLL)/ZJLL*100;
增幅%:IF(LLJX>0 AND ZJLL<0,ABS(QZJJ),IF(LLJX<0 AND ZJLL<0 AND LLJX<ZJLL,-QZJJ,QZJJ)),NODRAW;
力度:HSL/1000,NODRAW;
周流向:SUM(LLJX,5),NODRAW;
BB:=REF(周流向,1);
ZQZJJ:=(周流向-BB)/BB*100;
周增幅%:IF(周流向>0 AND BB<0,ABS(ZQZJJ),IF(周流向<0 AND BB<0 AND 周流向<BB,-ZQZJJ,ZQZJJ)),NODRAW;
基线:GJJ,NODRAW,COLOR00FFFF;
趋势线1:= (CLOSE-MA(CLOSE,40))/MA(CLOSE,40)*100 ;
趋势线:=MA(趋势线1 ,2);
底部区:IF(趋势线<-20,-500,0),COLORYELLOW;
DRAWICON(趋势线<-20,-700,1);

本帖寻求各位老师的解答

 网络漫步12022-1-15 15:37发表回复被万年绿采纳,获得奖励 共享币 5

√ 本帖所提出的问题已经获得完美解决,详细答案请看这里 >>>

本主题由 任务系统 于 2022-1-15 15:22 审核通过

举报

使用道具 扔鸡蛋 回复

1653958
Lv.5
发表于 2022-1-15 17:19 复制 查看全部楼层
您好,游客,您的用户组(游客)无法查看回复内容,请登录论坛或者去相关版区学习升级之后才能查看。升级指南

举报

使用道具 支持 扔鸡蛋 回复

2039634
Lv.2
发表于 2022-1-15 16:54 复制 查看全部楼层
您好,游客,您的用户组(游客)无法查看回复内容,请登录论坛或者去相关版区学习升级之后才能查看。升级指南
点评
  • 网络漫步12022-1-15 17:19
    你告诉我哪只票的昨天与今天

举报

使用道具 支持 扔鸡蛋 回复

1653958
Lv.5
发表于 2022-1-15 16:47 复制 查看全部楼层
您好,游客,您的用户组(游客)无法查看回复内容,请登录论坛或者去相关版区学习升级之后才能查看。升级指南

举报

使用道具 支持 扔鸡蛋 回复

2039634
Lv.2
发表于 2022-1-15 16:16 复制 查看全部楼层
您好,游客,您的用户组(游客)无法查看回复内容,请登录论坛或者去相关版区学习升级之后才能查看。升级指南
点评

举报

使用道具 点亮 支持 扔鸡蛋 回复

1653958
Lv.5
发表于 2022-1-15 15:37 复制 查看全部楼层
您好,游客,您的用户组(游客)无法查看回复内容,请登录论坛或者去相关版区学习升级之后才能查看。升级指南
√ 该回复已被采纳,向作者支付 2 个共享币可查看详细解答内容。

举报

使用道具 点亮 支持 扔鸡蛋 回复

您需要登录后才可以回帖 登录

本版积分规则 《理想财富服务协议》《免责声明》

楼主
6楼
5楼
4楼
3楼
2楼
站长推荐 关闭 上一条 /8 下一条
回顶部 到页底
快速回复 返回顶部 返回列表