请老师们帮我改下下面幅图指标的坐标,最底下是-100,最上面是0

[通达信]
设置
2071 4 3912801 Lv.2 发表于 · 2022-1-15 17:18 显示全部楼层 正序浏览 |
跳转到指定楼层
X_1:=MA(CLOSE,55);
X_2:=EXPMA(CLOSE,6);
X_3:=MA(CLOSE,5);
X_4:=MA(CLOSE,5)-MA(CLOSE,13)+MA(CLOSE,8);
X_5:=MA(X_4,2);
X_6:=X_4*1.045;
X_7:=X_4*1.09;
X_8:=X_4*1.135;
X_9:=CROSS(CLOSE,X_4);
X_10:=CROSS(X_4,X_5);
X_11:=LLV(MA(HIGH,3),1);
X_12:=LLV(MA(HIGH,3),2);
X_13:=MA(CLOSE,5)-MA(CLOSE,13)+MA(CLOSE,8);
X_14:=MA(X_13,2);
X_15:=CROSS(X_13,X_14);
X_16:=CROSS(CLOSE,X_11);
X_17:=DMA(CLOSE,ABS(CLOSE-MA(CLOSE,14))/MA(CLOSE,14));
X_18:=EMA(X_17,30)*1.2;
X_19:=MA(X_18,3);
X_20:=IF(X_18>REF(X_18,1),1,0);
X_21:=EMA(2.055*EMA(EMA(HIGH,34),34)-EMA(EMA(LOW,34),34),5);
X_22:=EMA(X_17,30)*0.91;
X_23:=EMA(2*EMA(EMA(LOW,21),21)-EMA(EMA(HIGH,21),21),5);
X_24:=IF(CLOSE>X_23,0,1);
X_25:=ATAN((X_18/REF(X_18,1)-1)*100)*180/3.141593;
X_26:=ATAN((X_3/REF(X_3,1)-1)*100)*180/3.141593;
X_27:=IF(X_23>REF(X_23,1),1,0);
X_28:=EMA((3*CLOSE+HIGH+OPEN+LOW)/6,30)*0.89;
X_29:=REF(CCI,1)<(-100) AND CCI>REF(CCI,1);
X_30:=REF(KDJ.J(9,3,3),1)<20 AND KDJ.J(9,3,3)>REF(KDJ.J(9,3,3),1);
X_31:=REF(RSI.RSI1,1)<20 AND RSI.RSI1>REF(RSI.RSI1,1);
X_32:=COUNT(X_29,5) AND COUNT(X_30,5) AND COUNT(X_31,5);
X_33:=3075.252441*400;
X_34:=IF(DATE<X_33,1,0);
X_35:=CROSS(X_32,0.5);
X_36:=CROSS(X_35,0.001);
神密底:IF(X_22>X_13 AND X_23>X_22 AND X_34 AND X_35,30.200001,0),STICK,COLORCYAN,LINETHICK6;
DRAWTEXT(CROSS(神密底,1),神密底-神密底*0.15,'神密底'),COLORCYAN;
X_37:=SMA(CLOSE,6.5,1);
X_38:=SMA(CLOSE,13.5,1);
X_39:=CROSS(X_37,X_38);
潜伏区:IF(X_39>0.001 AND X_34,30.200001,0),STICK,COLORLIMAGENTA,LINETHICK6;
DRAWTEXT(CROSS(潜伏区,1),潜伏区-潜伏区*0.15,'潜伏区'),COLORLIMAGENTA;
Y:35,COLORBLACK;

本帖寻求各位老师的解答

 北沙2022-1-15 17:52发表回复被中国梦牛采纳,获得奖励 共享币 5

√ 本帖所提出的问题已经获得完美解决,详细答案请看这里 >>>

举报

使用道具 扔鸡蛋 回复

2345163
Lv.7
发表于 2022-1-15 18:40 复制 查看全部楼层
您好,游客,您的用户组(游客)无法查看回复内容,请登录论坛或者去相关版区学习升级之后才能查看。升级指南

举报

使用道具 点亮 支持 扔鸡蛋 回复

3912801
Lv.2
发表于 2022-1-15 18:04 复制 查看全部楼层
您好,游客,您的用户组(游客)无法查看回复内容,请登录论坛或者去相关版区学习升级之后才能查看。升级指南
点评
  • 北沙2022-1-15 18:40
    X_1:=MA(CLOSE,55); X_2:=EXPMA(CLOSE,6); X_3:=MA(CLOSE,5); X_4:=MA(CLOSE,5)-MA(CLOSE,13)+MA(CLOSE,8); X_5:=MA(X_4,2); X_6:=X_4*1.045; X_7:=X_4*1.09; X_8:=X_4*1.135; X_9:=CROSS(CLOSE,X_4); X_10

举报

使用道具 点亮 (1) 支持 扔鸡蛋 回复

3935909
Lv.2
发表于 2022-1-15 17:54 复制 查看全部楼层
您好,游客,您的用户组(游客)无法查看回复内容,请登录论坛或者去相关版区学习升级之后才能查看。升级指南

举报

使用道具 点亮 (1) 支持 扔鸡蛋 回复

2345163
Lv.7
发表于 2022-1-15 17:52 复制 查看全部楼层
您好,游客,您的用户组(游客)无法查看回复内容,请登录论坛或者去相关版区学习升级之后才能查看。升级指南
√ 该回复已被采纳,向作者支付 2 个共享币可查看详细解答内容。

举报

使用道具 点亮 支持 扔鸡蛋 回复

您需要登录后才可以回帖 登录

本版积分规则 《理想财富服务协议》《免责声明》

楼主
5楼
4楼
3楼
2楼
站长推荐 关闭 上一条 /8 下一条
回顶部 到页底
快速回复 返回顶部 返回列表