请老师把幅图改成选股

[通达信] 3610 5
设置
3950238 Lv.2

专栏

发表于 2022-1-21 16:41 复制 显示全部楼层 正序浏览 |
跳转到指定楼层
请老师把幅图中出现 抄底 信号改成选股公式

GUA1:=REF((LOW+OPEN+CLOSE+HIGH)/4,1);

GUA2:=SMA(ABS(LOW-GUA1),13,1)/SMA(MAX(LOW-GUA1,0),10,1);

GUA3:=EMA(GUA2,10);

GUA4:=LLV(LOW,33);

GUA5:=EMA(IF(LOW<=GUA4,GUA3,0),3);

GUA6:0;

主力抄底:IF(GUA5>REF(GUA5,1),GUA5,0),COLORRED,NODRAW;

STICKLINE(GUA5>REF(GUA5,1),0,GUA5,1,0 ),COLORRED;

主力洗盘:IF(GUA5<REF(GUA5,1),GUA5,0),COLORGREEN,NODRAW;

STICKLINE(GUA5<REF(GUA5,1),0,GUA5,1,0),COLORGREEN;

GUP1:=100-3*SMA((CLOSE-LLV(LOW,65))/(HHV(HIGH,80)-LLV(LOW,65))*100,20,1)+2*SMA(SMA((CLOSE-LLV(LOW,65))/(HHV(HIGH,80)-LLV(LOW,65))*100,20,1),15,1);

GUP2:=100-3*SMA((OPEN-LLV(LOW,65))/(HHV(HIGH,80)-LLV(LOW,65))*100,20,1)+2*SMA(SMA((OPEN-LLV(LOW,65))/(HHV(HIGH,80)-LLV(LOW,65))*100,20,1),15,1);

GUP3:=GUP1<REF(GUP2,1) AND VOL>REF(VOL,1) AND CLOSE>REF(CLOSE,1);

A:=WINNER(CLOSE+CLOSE*15/100)*100;

B:=WINNER(CLOSE+CLOSE*0/100)*100;

逃顶:=CROSS(82,RSI);

STICKLINE( 逃顶,逃顶,10,3.5,0),COLORFF5500;

STICKLINE( 逃顶,逃顶,15,2.5,0),COLORFF8800;

STICKLINE( 逃顶,逃顶,20,1.5,0),COLORFFAA00;

STICKLINE( 逃顶,逃顶,25,0.5,0),COLORFFCC00;

STICKLINE( 逃顶,逃顶,30,0.1,0),COLORFFFF00;

D1:=(C+L+H)/3;

D2:=EMA(D1,6);

D3:=EMA(D2,5);

BBUY:=CROSS(D2,D3);

GUR1:=SMA(MAX(CLOSE-REF(C,1),0),6,1)/SMA(ABS(CLOSE-REF(C,1)),6,1)*100;

DRAWTEXT(CROSS(82,GUR1),30,'--逃顶'),COLORYELLOW;

趋势线:=3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)-2*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1);

抄底:IF(CROSS(趋势线,6),50,0),COLORMAGENTA,LINETHICK1;

DRAWTEXT(FILTER(抄底,10)=1,35,'--抄底'),COLORYELLOW,LINETHICK1;
{本文为理想论坛博主「狼要吃肉」的帖子,转载请注明出处。
原文链接: https://www.55188.com/thread-9891890-1-1.html}

本帖寻求各位老师的解答

 伊斯贝拉2022-1-21 16:48发表回复被知枝采纳,获得奖励 共享币 5

√ 本帖所提出的问题已经获得完美解决,详细答案请看这里 >>>

举报

使用道具 扔鸡蛋 回复

3950238
Lv.2

专栏

发表于 2022-1-21 17:03 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...

举报

使用道具 支持 扔鸡蛋 回复

3950238
Lv.2

专栏

发表于 2022-1-21 17:03 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...

举报

使用道具 支持 扔鸡蛋 回复

2844452
Lv.3

专栏

发表于 2022-1-21 16:52 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...

举报

使用道具 支持 扔鸡蛋 回复

1653958
Lv.5

专栏

发表于 2022-1-21 16:49 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
  • 知枝+10理想币 : 感谢知识分享,感谢经验交流。
查看全部打赏

举报

使用道具 点亮 支持 扔鸡蛋 回复

3959477
Lv.2

专栏

发表于 2022-1-21 16:48 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
√ 该回复已被采纳,向作者支付 2 个共享币可查看详细解答内容。
  • 知枝+10理想币 : 感谢知识分享,感谢经验交流。
查看全部打赏

举报

使用道具 支持 扔鸡蛋 回复

您需要登录后才可以回帖 登录

本版积分规则 《理想财富服务协议》《免责声明》

楼主
6楼
5楼
4楼
3楼
2楼
站长推荐 /8
回顶部 到页底
快速回复 返回顶部 返回列表