麻烦老师做一个选股公式,谢谢.

[通达信] 6529 9
设置
2039634 Lv.2

专栏

发表于 2022-1-22 16:25 复制 显示全部楼层 正序浏览 |
跳转到指定楼层
本帖最后由 万年绿 于 2022-1-22 16:26 编辑

请老师看下, 今天地量换手比昨天地量换手小1.5倍,  昨天地量换手又要比前天地量换手小1.5倍时做一个选股公式,  无限感谢您.





穿越筹码:ABS(WINNER(CLOSE)-WINNER(OPEN))*100,STICK,COLORDDDDFF;
换手率::VOL/CAPITAL*100,STICK,COLORFF0099;
地量换手:1/换手率:*100,STICK,COLORRED,LINETHICK3;
A1:=LLV(HIGH,240);
MYP:=100*(CLOSE-A1)/A1;
A2:=REF(HHV(CLOSE,240),1);
B2:=REF(LLV(CLOSE,240),1);
RPY:=100*(CLOSE -B2)/(A2-B2);
A3:=1.1*CLOSE;
B3:=0.9*CLOSE;
ASR:=100*(WINNER(A3)-WINNER(B3));
A4:=WINNER(CLOSE);
A5:=DMA(A4,VOL/CAPITAL);
B4:=DMA(VOL,VOL/CAPITAL)/CAPITAL;
A6:=100*VOL/CAPITAL;
B6:=100*(WINNER(CLOSE)-REF(WINNER(CLOSE),1));
A7:=ABS(B6/A6);
CYA:A4/B4*50,COLORYELLOW;
CYB:EMA(A4/B4*50,34),COLORFF00FF,LINETHICK2;
CYF:A5/B4*50,COLORFFFF99,LINETHICK2;
CYD:WINNER(CLOSE)/(VOL/CAPITAL),COLORYELLOW,STICK,LINETHICK4;
STICKLINE(A7>30 AND (VOL/CAPITAL*100)<=3,地量换手,0,3,0),COLORWHITE;
STICKLINE(RPY<75 AND MYP<30 AND ASR>60 AND 穿越筹码>=24 AND
(VOL/CAPITAL*100)<=3 AND C>=O,地量换手,0,10,0),COLORFF00FF;
STICKLINE(RPY<75 AND MYP<30 AND ASR>60 AND 穿越筹码>=24 AND
(VOL/CAPITAL*100)<=3 AND C< O,地量换手,0,10,0),COLORFFFF33;
筹码穿透率:=B6/A6;
STICKLINE(筹码穿透率>10 AND CLOSE/REF(CLOSE,1)>=1.05 AND
换手率:<=3,地量换手,0,10,0),COLORBLUE;      

本帖寻求各位老师的解答

 网络漫步12022-1-22 16:31发表回复被万年绿采纳,获得奖励 共享币 5

√ 本帖所提出的问题已经获得完美解决,详细答案请看这里 >>>

举报

使用道具 扔鸡蛋 回复

2039634
Lv.2

专栏

发表于 2022-1-22 17:19 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...

举报

使用道具 支持 扔鸡蛋 回复

1653958
Lv.5

专栏

发表于 2022-1-22 17:00 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...

举报

使用道具 支持 扔鸡蛋 回复

2039634
Lv.2

专栏

发表于 2022-1-22 16:55 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
点评

举报

使用道具 支持 扔鸡蛋 回复

1653958
Lv.5

专栏

发表于 2022-1-22 16:42 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...

举报

使用道具 支持 扔鸡蛋 回复

2039634
Lv.2

专栏

发表于 2022-1-22 16:40 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
点评

举报

使用道具 支持 扔鸡蛋 回复

2447446
Lv.2

专栏

发表于 2022-1-22 16:38 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...

举报

使用道具 支持 扔鸡蛋 回复

3969883
Lv.1

专栏

发表于 2022-1-22 16:37 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...

举报

使用道具 点亮 支持 扔鸡蛋 回复

1653958
Lv.5

专栏

发表于 2022-1-22 16:31 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
√ 该回复已被采纳,向作者支付 2 个共享币可查看详细解答内容。

举报

使用道具 点亮 支持 扔鸡蛋 回复

2039634
Lv.2

专栏

发表于 2022-1-22 16:29 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...

举报

使用道具 点亮 (1) 支持 扔鸡蛋 回复

您需要登录后才可以回帖 登录

本版积分规则 《理想财富服务协议》《免责声明》

楼主
10楼
9楼
8楼
7楼
6楼
5楼
4楼
3楼
2楼
站长推荐 /8
回顶部 到页底
快速回复 返回顶部 返回列表